<!doctype html>
  <html lang="en">
    <head>
      <script type="text/javascript">
        Object.assign || document.write('<script src="https://polyfill.io/v3/polyfill.min.js"><\/script>')
      </script>
      <meta charSet="utf-8" />
      <title>Pregnant Florida Woman Uses AR-15 To Save Husband From Home Invaders</title>
      <meta property="og:locale" content="en_US">
<meta name="build:key" content="SS-WS-JOB1-2150">
<meta name="build:date" content="2019-11-04 19:37:16 +0000">
<meta property="fb:pages" content="326614387531342">
<meta property="fb:app_id" content="1093888417431185">
<meta name="twitter:title" content="Pregnant Florida Woman Uses AR-15 To Save Husband From Home Invaders">
<meta property="og:title" content="Pregnant Florida Woman Uses AR-15 To Save Husband From Home Invaders">
<meta property="og:site_name" content="Blue Lives Matter">
<meta property="article:author" content="https://www.facebook.com/326614387531342">
<meta property="article:publisher" content="https://www.facebook.com/326614387531342">
<meta name="twitter:description" content="Jeremy King said he owes his life to his eight-months-pregnant wife, who shot one of the attackers with his AR-15.">
<meta name="description" content="Jeremy King said he owes his life to his eight-months-pregnant wife, who shot one of the attackers with his AR-15.">
<meta property="og:description" content="Jeremy King said he owes his life to his eight-months-pregnant wife, who shot one of the attackers with his AR-15.">
<meta property="og:url" content="https://defensemaven.io/bluelivesmatter/news/pregnant-florida-woman-uses-ar-15-to-save-husband-from-home-invaders-xSFe9K6Ev0iAEDr6tlHg8A/">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@bluelivesmtr">
<meta property="og:type" content="article">
<meta name="twitter:image" content="https://s3-us-west-2.amazonaws.com/maven-user-photos/bluelivesmatter/internal/38OeeK-u10KwXqS4-B3liw/Mq4SnHG9pEeH43p6ZgwF3A">
<meta property="og:image" content="https://s3-us-west-2.amazonaws.com/maven-user-photos/bluelivesmatter/internal/38OeeK-u10KwXqS4-B3liw/Mq4SnHG9pEeH43p6ZgwF3A">
<meta property="og:image:height" content="628">
<meta property="og:image:width" content="1200">
      <link rel="shortcut icon" href="https://maven.io/cdn/maven-icon.png">
<link rel="alternate" type="application/rss+xml" title="Blue Lives Matter RSS Feed" href="https://maven.io/api/rss/channels/bluelivesmatter">
<link rel="amphtml" href="https://defensemaven.io/bluelivesmatter/api/amp/bluelivesmatter/news/pregnant-florida-woman-uses-ar-15-to-save-husband-from-home-invaders-xSFe9K6Ev0iAEDr6tlHg8A/">
<link rel="canonical" href="https://defensemaven.io/bluelivesmatter/news/pregnant-florida-woman-uses-ar-15-to-save-husband-from-home-invaders-xSFe9K6Ev0iAEDr6tlHg8A/">
      <meta name="viewport" content="width=device-width, initial-scale=1" />
      <script type="text/javascript" >var _prx = window._prx || [];_prx.push(['cfg.SetNoAutoStart']);</script>
      <style>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</style>
      <style>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</style>
    </head>
    <body>
      <div id="content"><div class="jss726959 app conversation"><div><span class="consent-ui"></span><header class="jss727005 jss727011 jss726996 jss727000 jss727004 jss726966"><div class="jss727032 jss727034 jss726970 app-toolbar"><a href="/bluelivesmatter/"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Fcontent%2FCY07WDk2cUWMvF982dxlwQ%2F6cj284ZO30yp2aghdbO5jg?q=40&amp;h=56&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Fcontent%2FCY07WDk2cUWMvF982dxlwQ%2F6cj284ZO30yp2aghdbO5jg?w=NaN&amp;q=30&amp;h=84&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Fcontent%2FCY07WDk2cUWMvF982dxlwQ%2F6cj284ZO30yp2aghdbO5jg?w=NaN&amp;q=20&amp;h=112&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Fcontent%2FCY07WDk2cUWMvF982dxlwQ%2F6cj284ZO30yp2aghdbO5jg?w=NaN&amp;q=10&amp;h=168&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Fcontent%2FCY07WDk2cUWMvF982dxlwQ%2F6cj284ZO30yp2aghdbO5jg" height="56" alt="Blue Lives Matter" title="Blue Lives Matter"/></div></a><nav class="jss727037 jss726971"><div style="width:90px;height:90px;position:absolute;top:-9000px;overflow:scroll;-ms-overflow-style:scrollbar"></div><div class="jss727038 jss726975"><div class="jss727046 jss727043 jss727044"></div><div class="jss727040 jss727042 jss726973" style="margin-bottom:0" role="tablist"><div class="jss727038 jss726975"><a class="jss727059 jss727047 jss726976 jss727049" href="/bluelivesmatter/ask-a-cop/blue-lives-matter-membership-DoH9dPspn0a-il2KgWMH9Q"><span class="jss727055"><span class="jss727056 jss726977"><span class="jss727057 jss726979 jss726980">Membership</span></span></span></a><div class="jss726969"></div><a class="jss727059 jss727047 jss726976 jss727049" href="/bluelivesmatter/"><span class="jss727055"><span class="jss727056 jss726977"><span class="jss727057 jss726979">Top Stories</span></span></span></a><a class="jss727059 jss727047 jss726976 jss727049 jss727052 jss726978" href="/bluelivesmatter/news/"><span class="jss727055"><span class="jss727056 jss726977"><span class="jss727057 jss726979">News</span></span></span><span class="jss727067 jss727068 jss727045 jss726974"></span></a><a class="jss727059 jss727047 jss726976 jss727049" href="/bluelivesmatter/fallen-heroes/"><span class="jss727055"><span class="jss727056 jss726977"><span class="jss727057 jss726979">Fallen Heroes</span></span></span></a><a class="jss727059 jss727047 jss726976 jss727049" href="/bluelivesmatter/community/"><span class="jss727055"><span class="jss727056 jss726977"><span class="jss727057 jss726979">Community</span></span></span></a><a class="jss727059 jss727047 jss726976 jss727049" href="/bluelivesmatter/police-talk/"><span class="jss727055"><span class="jss727056 jss726977"><span class="jss727057 jss726979">Police Talk</span></span></span></a><a class="jss727059 jss727047 jss726976 jss727049" href="/bluelivesmatter/ask-a-cop/"><span class="jss727055"><span class="jss727056 jss726977"><span class="jss727057 jss726979">Ask A Cop</span></span></span></a></div></div><div class="jss727046 jss727043 jss727044"></div></div></nav><span class="appbar-searchbutton"><button class="jss727059 jss727080 jss727074 jss727078 jss727088 jss727101 jss727071" tabindex="0" type="button"><span class="jss727081 jss727076"><span>Find your maven</span> <svg class="jss727106 jss727072" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-2.000000, -2.000000)" fill-rule="nonzero"><rect id="Rectangle-path" fill-opacity="0" fill="#FFFFFF" x="2" y="2" width="24" height="24"></rect><path d="M14.8323699,14.5950715 L20.71007,8.71737146 L14.0073015,2 L7.28993003,8.71737146 L13.1676301,14.5950715 L13.1676301,26 L14.8469729,26 L14.8469729,24.8682689 L17.0812291,24.8682689 L17.0812291,23.1451171 L15.8326742,23.1451171 L15.8326742,21.4438698 L17.0812291,21.4438698 L17.0812291,19.720718 L14.8469729,19.720718 L14.8469729,14.5804685 L14.8323699,14.5804685 L14.8323699,14.5950715 Z M9.69942197,8.73197444 L14.0365075,4.39488896 L18.3735929,8.73197444 L16.6650441,10.4405233 L14.0365075,7.81198661 L11.4079708,10.4405233 L9.69942197,8.73197444 Z M14.029206,13.0617584 L12.021296,11.0538485 L14.029206,9.04593855 L16.0371159,11.0538485 L14.029206,13.0617584 Z" id="Shape" fill="#000000" transform="translate(14.000000, 14.000000) rotate(-45.000000) translate(-14.000000, -14.000000) "></path></g></g></svg></span></button></span></div></header><div class="maven-sidebar"><div hidden=""><div><h3><a href="https://defensemaven.io/bluelivesmatter/">Blue Lives Matter</a></h3><ul><li><a href="https://defensemaven.io/bluelivesmatter/news/">News</a></li><li><a href="https://defensemaven.io/bluelivesmatter/fallen-heroes/">Fallen Heroes</a></li><li><a href="https://defensemaven.io/bluelivesmatter/community/">Community</a></li><li><a href="https://defensemaven.io/bluelivesmatter/police-talk/">Police Talk</a></li><li><a href="https://defensemaven.io/bluelivesmatter/ask-a-cop/">Ask A Cop</a></li></ul></div><div><h3><a href="https://defensemaven.io/activeselfprotection/">Active Self Protection</a></h3></div><div><h3><a href="https://maven.io/darksecretplace/">Dark Secret Place</a></h3></div><div><h3><a href="https://defensemaven.io/thefirearmproject/">The Firearm Project</a></h3></div><div><h3><a href="https://defensemaven.io/warriormaven/">Warrior Maven</a></h3></div></div><div class="jss727150 jss727151"><div class="jss727005 jss727007 jss727152 jss727115 jss727153 jss727157"><button class="jss727059 jss727179 jss727180 jss727118" tabindex="0" type="button" aria-label="Channel Menu" title="Channel Menu"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path></svg></span></button><a class="jss727119" href="/bluelivesmatter/notifications/_seeAll"><button class="jss727059 jss727179 jss727180 jss727118" tabindex="0" type="button" aria-label="Notifications" title="Notifications"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M14,20C14,21.1 13.1,22 12,22C10.9,22 10,21.1 10,20H14M12,2C12.55,2 13,2.45 13,3V4.08C15.84,4.56 18,7.03 18,10V16L21,19H3L6,16V10C6,7.03 8.16,4.56 11,4.08V3C11,2.45 11.45,2 12,2Z"></path></svg></span></button></a><button class="jss727059 jss727179 jss727180 jss727118" tabindex="0" type="button" aria-label="Direct Messages" title="Direct Messages"><span class="jss727184"><span class="show-dm-notification-gleams"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M17,12V3C17,2.45 16.55,2 16,2H3C2.45,2 2,2.45 2,3V17L6,13H16C16.55,13 17,12.55 17,12M21,6H19V15H6V17C6,17.55 6.45,18 7,18H18L22,22V7C22,6.45 21.55,6 21,6Z"></path></svg></span></span></button><button class="jss727059 jss727179 jss727180 jss727118" tabindex="0" type="button" aria-label="Search" title="Search"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M9.5,3C13.09,3 16,5.91 16,9.5C16,11.11 15.41,12.59 14.44,13.73L14.71,14H15.5L20.5,19L19,20.5L14,15.5V14.71L13.73,14.44C12.59,15.41 11.11,16 9.5,16C5.91,16 3,13.09 3,9.5C3,5.91 5.91,3 9.5,3M9.5,5C7,5 5,7 5,9.5C5,12 7,14 9.5,14C12,14 14,12 14,9.5C14,7 12,5 9.5,5Z"></path></svg></span></button><div class="jss727121"><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions">Login</div></div><div class="jss727116"></div><button class="jss727059 jss727179 jss727120" tabindex="0" type="button" title="More..."><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 367.1 512" aria-hidden="true" role="presentation" x="0px" y="0px" xml:space="preserve" width="367.1" height="512"><path d="M194.9,264.1l80.5-80.5l-91.8-92l-92,92l80.5,80.5v156.2h23v-15.5h30.6v-23.6h-17.1v-23.3h17.1v-23.6h-30.6v-70.4h-0.2 V264.1z M124.6,183.8l59.4-59.4l59.4,59.4L220,207.2l-36-36l-36,36L124.6,183.8z M183.9,243.1l-27.5-27.5l27.5-27.5l27.5,27.5 L183.9,243.1z"></path></svg></span></button></div></div></div></div><div class="app_container"><section class="main_section"><script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://defensemaven.io","name":"Defense Maven"}},{"@type":"ListItem","position":2,"item":{"@id":"https://defensemaven.io/bluelivesmatter/","name":"Home","image":{"@type":"ImageObject","url":"https://imageproxy.themaven.net/https%3A%2F%2Fimageproxy.themaven.net%2Fhttps%253A%252F%252Fs3-us-west-2.amazonaws.com%252Fmaven-user-photos%252F1198aaa2-abbf-438d-8bec-7f139f4ae2c0","height":"","width":""}}},{"@type":"ListItem","position":3,"item":{"@id":"https://defensemaven.io/bluelivesmatter/news/","name":"News","image":""}}]}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","name":"Pregnant Florida Woman Uses AR-15 To Save Husband From Home Invaders","articleBody":"Lithia, FL – A pregnant Florida mother opened fire on two armed suspects who broke into her home and attacked her husband and 11-year-old daughter. \n The incident occurred in the 100-block of Old Welcome Road at approximately 9 p.m. on Oct. 30, Spectrum News reported. \n Jeremy King said that he was at home with his wife, who is eight months pregnant, and their 11-year-old daughter when the masked attackers broke in, according to Spectrum News . \n “As soon as they ripped my back door open, they already had a pistol on me and was grabbing my 11-year-old daughter,” King told the news outlet. “I’m telling them, ‘I have nothing for you,’ and they’re like, ‘Give me everything you got.’ It became real violent, real fast.” \n One of the armed intruders began pistol-whipping him, while the other suspect repeatedly kicked him in the head, Spectrum News reported. \n King’s pregnant wife was in a back bedroom at the time, but peeked around the corner at one point during the brutal assault. \n One of the suspects spotted her, and fired his weapon in her direction. \n The woman retrieved her legally-owned AR-15 and returned fire, striking one of the attackers, Spectrum News reported. \n “When he came toward the back door in her line of sight, she clipped him,” King explained. “He made it from my back door to roughly 200 feet out in the front ditch before the AR did its thing.” \n Deputies later found the wounded suspect dead in a nearby ditch, the Tampa Bay Times reported. \n The second attacker escaped in a vehicle, and has not yet been apprehended by the authorities. \n Police searched for the suspect using K9s and an aviation unit, but it was unclear whether or not his identity was known to the authorities. \n King was rushed to a local hospital with multiple injuries. \n “I’ve got a fractured eye socket, a fractured sinus cavity, a concussion, 20 stitches, and three staples in my head,” he told Spectrum News. “I took a severe beating.” \n Police said that the home invasion was not random, and that they believe the suspects specifically targeted the couple, the Tampa Bay Times reported. \n King said he had never met either of the suspects, and that he does not know why they chose to break into his home, according to Spectrum News. \n He said he believes he would be dead if his wife hadn’t sprang into action. \n \"Them guys came in with two normal pistols and my AR stopped it,” King told Spectrum News. “[My wife] evened the playing field and kept them from killing me.\"","inLanguage":"en-US","datePublished":"2019-11-04T16:51:02.193Z","dateModified":"2019-11-04T16:51:52.445652Z","headline":"Pregnant Florida Woman Uses AR-15 To Save Husband From Home Invaders","description":"Jeremy King said he owes his life to his eight-months-pregnant wife, who shot one of the attackers with his AR-15.","publisher":{"@type":"Organization","name":"Blue Lives Matter","url":"https://defensemaven.io/bluelivesmatter/","logo":{"@type":"ImageObject","url":"https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2F1198aaa2-abbf-438d-8bec-7f139f4ae2c0"}},"author":{"@type":"Person","url":"https://defensemaven.io/bluelivesmatter/user/@HollyMatkin/","name":"Holly Matkin","image":{"@type":"ImageObject","url":"https://imageproxy.themaven.net/https%3A%2F%2Fimageproxy.themaven.net%2Fhttps%253A%252F%252Fmaven.io%252Fapi%252Fuser%252FIFAB6Pm_7Ue7PnzqTRRuTA%252Fphoto%253Fversion%253D0%3Fq%3D40%26auto%3Dformat%26fit%3Dcrop%26crop%3Dfocalpoint%26fp-debug%3Dfalse"}},"image":{"@type":"ImageObject","url":"https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FMq4SnHG9pEeH43p6ZgwF3A","height":628,"width":1200},"video":null,"mainEntityOfPage":"https://defensemaven.io/bluelivesmatter/news/pregnant-florida-woman-uses-ar-15-to-save-husband-from-home-invaders-xSFe9K6Ev0iAEDr6tlHg8A/","commentCount":8,"discussionUrl":"https://defensemaven.io/bluelivesmatter/news/pregnant-florida-woman-uses-ar-15-to-save-husband-from-home-invaders-xSFe9K6Ev0iAEDr6tlHg8A/#comments"}</script><div class="jss727190"><div class="conversation-and-stream"><div class="jss727005 jss727009 jss727006 jss727188 conversation-detail"><div class="conversationBlock"><nav class="jss727208"><ul class="jss727212"><li><a href="/">Defense Maven</a></li><li class="jss727211"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z"></path></svg></li><li><a href="/bluelivesmatter/"><svg class="jss727106 jss727209" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M10,20V14H14V20H19V12H22L12,3L2,12H5V20H10Z"></path></svg> <!-- -->Home</a></li><li class="jss727211"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z"></path></svg></li><li><a href="/bluelivesmatter/news/">News</a></li></ul></nav><div class="story"><div id="message-YghK5dx-G0eecr09ozAIGg" class="jss727213  message-item"><header><div class="story-header-area"><div class="clearfix"><div class="story-header"><h1>Pregnant Florida Woman Uses AR-15 To Save Husband From Home Invaders</h1></div><div class="photo"><div class="renderable jss727216 Center Large show"><figure class="image" style="margin:0"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FMq4SnHG9pEeH43p6ZgwF3A?w=684&amp;q=40&amp;h=357.96&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FMq4SnHG9pEeH43p6ZgwF3A?w=1026&amp;q=30&amp;h=537&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FMq4SnHG9pEeH43p6ZgwF3A?w=1368&amp;q=20&amp;h=716&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FMq4SnHG9pEeH43p6ZgwF3A?w=2052&amp;q=10&amp;h=1074&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FMq4SnHG9pEeH43p6ZgwF3A" width="684" height="357.96" alt="" title=""/></div><figcaption></figcaption></figure></div></div></div><div class="post-summary"><div class="publish-info"><div class="authorCard jss727227"><span class="jss727229 normal avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIFAB6Pm_7Ue7PnzqTRRuTA%2Fphoto%3Fversion%3D0?w=32&amp;q=40&amp;h=32&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIFAB6Pm_7Ue7PnzqTRRuTA%2Fphoto%3Fversion%3D0?w=48&amp;q=30&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIFAB6Pm_7Ue7PnzqTRRuTA%2Fphoto%3Fversion%3D0?w=64&amp;q=20&amp;h=64&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIFAB6Pm_7Ue7PnzqTRRuTA%2Fphoto%3Fversion%3D0?w=96&amp;q=10&amp;h=96&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIFAB6Pm_7Ue7PnzqTRRuTA%2Fphoto%3Fversion%3D0" width="32" height="32" alt="Holly Matkin" title="Holly Matkin"/></div></span><span class="by">by</span><a rel="author" href="https://defensemaven.io/bluelivesmatter/user/@HollyMatkin/"><span class="jss727228"><span class="author-name">Holly Matkin</span></span></a></div><a class="timeAgo" href="/bluelivesmatter/news/pregnant-florida-woman-uses-ar-15-to-save-husband-from-home-invaders-xSFe9K6Ev0iAEDr6tlHg8A/"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-04T16:51:02.193Z" title="11/4/2019, 4:51:02 PM">4 hrs</time></span></a><span class="edited timeAgo" title="Sandy Malone - Nov 4, 2019, 4:51:52 PM">-<span class="edited-title">edited</span></span></div><div class="toolsMenu"><div><div><button class="jss727059 jss727179 jss727235 toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M16,12C16,10.9 16.9,10 18,10C19.1,10 20,10.9 20,12C20,13.1 19.1,14 18,14C16.9,14 16,13.1 16,12M10,12C10,10.9 10.9,10 12,10C13.1,10 14,10.9 14,12C14,13.1 13.1,14 12,14C10.9,14 10,13.1 10,12M4,12C4,10.9 4.9,10 6,10C7.1,10 8,10.9 8,12C8,13.1 7.1,14 6,14C4.9,14 4,13.1 4,12Z"></path></svg></span></button></div></div></div></div><span class="hide-deck"><section class="deck"><p>Jeremy King said he owes his life to his eight-months-pregnant wife, who shot one of the attackers with his AR-15.</p>
</section></span></div></header><article class="story-body clearfix"><div><div class="tml body"><p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="1">Lithia, FL – A <a tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="2" href="https://defensemaven.io/bluelivesmatter/news/woman-opens-fire-on-home-invaders-police-find-one-dead-in-nearby-ditch-LVPbLHVJDEqnC-vRSbXMHw/" target="_blank">pregnant Florida mother</a> opened fire on two armed suspects who broke into her home and attacked her husband and 11-year-old daughter.</p>
<p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="3">The incident occurred in the 100-block of Old Welcome Road at approximately 9 p.m. on Oct. 30, <a tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="4" href="https://www.baynews9.com/fl/tampa/news/2019/10/31/suspect-shot--killed-during-home-invasion-in-lithia" target="_blank">Spectrum News</a> reported.</p>
<p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="5">Jeremy King said that he was at home with his wife, who is eight months pregnant, and their 11-year-old daughter when the masked attackers broke in, according to <a tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="6" href="https://www.baynews9.com/fl/tampa/news/2019/11/01/victim-of-violent-home-invasion-speaks--credits-wife-with-saving-his-life" target="_blank">Spectrum News</a>.</p>
<p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="7">“As soon as they ripped my back door open, they already had a pistol on me and was grabbing my 11-year-old daughter,” King told the news outlet. “I’m telling them, ‘I have nothing for you,’ and they’re like, ‘Give me everything you got.’ It became real violent, real fast.”</p>
<p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="8">One of the armed intruders began pistol-whipping him, while the other suspect repeatedly kicked him in the head, Spectrum News reported.</p>
<p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="9">King’s pregnant wife was in a back bedroom at the time, but peeked around the corner at one point during the brutal assault.</p>
<p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="10">One of the suspects spotted her, and fired his weapon in her direction.</p>
<p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="11">The woman retrieved her legally-owned AR-15 and returned fire, striking one of the attackers, Spectrum News reported.</p>
<p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="12">“When he came toward the back door in her line of sight, she clipped him,” King explained. “He made it from my back door to roughly 200 feet out in the front ditch before the AR did its thing.”</p>
<p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="13">Deputies later found the wounded suspect dead in a nearby ditch, the <a tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="14" href="https://www.tampabay.com/news/hillsborough/2019/10/31/woman-fatally-shoots-intruder-in-lithia-second-suspect-on-the-run/" target="_blank">Tampa Bay Times</a> reported.</p>
<p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="15">The second attacker escaped in a vehicle, and has not yet been apprehended by the authorities.</p>
<p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="16">Police searched for the suspect using K9s and an aviation unit, but it was unclear whether or not his identity was known to the authorities.</p>
<p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="17">King was rushed to a local hospital with multiple injuries.</p>
<p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="18">“I’ve got a fractured eye socket, a fractured sinus cavity, a concussion, 20 stitches, and three staples in my head,” he told Spectrum News. “I took a severe beating.”</p>
<p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="19">Police said that the home invasion was not random, and that they believe the suspects specifically targeted the couple, the Tampa Bay Times reported.</p>
<p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="20">King said he had never met either of the suspects, and that he does not know why they chose to break into his home, according to Spectrum News.</p>
<p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="21">He said he believes he would be dead if his wife hadn’t sprang into action.</p>
<p tmlEmbeds="[object Object],[object Object],[object Object],[object Object]" users="[object Object]" index="22">&quot;Them guys came in with two normal pistols and my AR stopped it,” King told Spectrum News. “[My wife] evened the playing field and kept them from killing me.&quot;</p>
</div></div></article><div class="observable "><span></span></div></div></div></div><div class="jss727206 jss727207"><div class="jss727241 horiz"><ul><li class="twitter"><button class="jss727059 jss727179" tabindex="0" type="button"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M22.46,6C21.69,6.35 20.86,6.58 20,6.69C20.88,6.16 21.56,5.32 21.88,4.31C21.05,4.81 20.13,5.16 19.16,5.36C18.37,4.5 17.26,4 16,4C13.65,4 11.73,5.92 11.73,8.29C11.73,8.63 11.77,8.96 11.84,9.27C8.28,9.09 5.11,7.38 3,4.79C2.63,5.42 2.42,6.16 2.42,6.94C2.42,8.43 3.17,9.75 4.33,10.5C3.62,10.5 2.96,10.3 2.38,10C2.38,10 2.38,10 2.38,10.03C2.38,12.11 3.86,13.85 5.82,14.24C5.46,14.34 5.08,14.39 4.69,14.39C4.42,14.39 4.15,14.36 3.89,14.31C4.43,16 6,17.26 7.89,17.29C6.43,18.45 4.58,19.13 2.56,19.13C2.22,19.13 1.88,19.11 1.54,19.07C3.44,20.29 5.7,21 8.12,21C16,21 20.33,14.46 20.33,8.79C20.33,8.6 20.33,8.42 20.32,8.23C21.16,7.63 21.88,6.87 22.46,6Z"></path></svg></span></button></li><li class="facebook"><button class="jss727059 jss727179" tabindex="0" type="button"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M5,3H19C20.1,3 21,3.9 21,5V19C21,20.1 20.1,21 19,21H5C3.9,21 3,20.1 3,19V5C3,3.9 3.9,3 5,3M18,5H15.5C13.57,5 12,6.57 12,8.5V11H10V14H12V21H15V14H18V11H15V9C15,8.45 15.45,8 16,8H18V5Z"></path></svg></span></button></li><li class="share-fit"><div><a href="https://defensemaven.io/bluelivesmatter/news/pregnant-florida-woman-uses-ar-15-to-save-husband-from-home-invaders-xSFe9K6Ev0iAEDr6tlHg8A/"><button class="jss727059 jss727179" tabindex="0" type="button" active="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M10.59,13.41C11,13.8 11,14.44 10.59,14.83C10.2,15.22 9.56,15.22 9.17,14.83C7.22,12.88 7.22,9.71 9.17,7.76V7.76L12.71,4.22C14.66,2.27 17.83,2.27 19.78,4.22C21.73,6.17 21.73,9.34 19.78,11.29L18.29,12.78C18.3,11.96 18.17,11.14 17.89,10.36L18.36,9.88C19.54,8.71 19.54,6.81 18.36,5.64C17.19,4.46 15.29,4.46 14.12,5.64L10.59,9.17C9.41,10.34 9.41,12.24 10.59,13.41M13.41,9.17C13.8,8.78 14.44,8.78 14.83,9.17C16.78,11.12 16.78,14.29 14.83,16.24V16.24L11.29,19.78C9.34,21.73 6.17,21.73 4.22,19.78C2.27,17.83 2.27,14.66 4.22,12.71L5.71,11.22C5.7,12.04 5.83,12.86 6.11,13.65L5.64,14.12C4.46,15.29 4.46,17.19 5.64,18.36C6.81,19.54 8.71,19.54 9.88,18.36L13.41,14.83C14.59,13.66 14.59,11.76 13.41,10.59C13,10.2 13,9.56 13.41,9.17Z"></path></svg></span></button></a></div></li><li class="jss727242"><div class="jss727243 horiz"><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="jss727245 horiz"><div><div class="jss727249"><button class="jss727059 jss727179 jss727248" tabindex="0" type="button" title="Like this" active="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,21.35L10.55,20.03C5.4,15.36 2,12.27 2,8.5C2,5.41 4.42,3 7.5,3C9.24,3 10.91,3.81 12,5.08C13.09,3.81 14.76,3 16.5,3C19.58,3 22,5.41 22,8.5C22,12.27 18.6,15.36 13.45,20.03L12,21.35Z"></path></svg></span></button><span class="jss727244">4</span></div></div></div></div><div class="all-reactions" style="transition:max-width 400ms ease-out;overflow:hidden;max-width:0"><div style="width:100%"><ul><li><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="jss727245 horiz"><div><div class="jss727249"><button class="jss727059 jss727179 jss727248" tabindex="0" type="button" title="Laugh at this" active="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,17.5C14.33,17.5 16.3,16.04 17.11,14H6.89C7.69,16.04 9.67,17.5 12,17.5M8.5,11C9.33,11 10,10.33 10,9.5C10,8.67 9.33,8 8.5,8C7.67,8 7,8.67 7,9.5C7,10.33 7.67,11 8.5,11M15.5,11C16.33,11 17,10.33 17,9.5C17,8.67 16.33,8 15.5,8C14.67,8 14,8.67 14,9.5C14,10.33 14.67,11 15.5,11M12,20C7.58,20 4,16.42 4,12C4,7.58 7.58,4 12,4C16.42,4 20,7.58 20,12C20,16.42 16.42,20 12,20M12,2C6.47,2 2,6.5 2,12C2,17.52 6.48,22 12,22C17.52,22 22,17.52 22,12C22,6.48 17.52,2 12,2Z"></path></svg></span></button></div></div></div></div></li></ul></div></div></div></li><li><button class="jss727059 jss727179" tabindex="0" type="button"><span class="jss727184"><div class="jss727250 horiz"><a class="commentButton" href="/bluelivesmatter/news/pregnant-florida-woman-uses-ar-15-to-save-husband-from-home-invaders-xSFe9K6Ev0iAEDr6tlHg8A/#comments"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M9,22C8.45,22 8,21.55 8,21V18H4C2.9,18 2,17.1 2,16V4C2,2.89 2.9,2 4,2H20C21.1,2 22,2.9 22,4V16C22,17.1 21.1,18 20,18H13.9L10.2,21.71C10,21.9 9.75,22 9.5,22V22H9M5,5V7H19V5H5M5,9V11H13V9H5M5,13V15H15V13H5Z"></path></svg><span class="count">8</span></a></div></span></button></li><li><div class="toolsMenu"><div><div><button class="jss727059 jss727179 jss727235 toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M16,12C16,10.9 16.9,10 18,10C19.1,10 20,10.9 20,12C20,13.1 19.1,14 18,14C16.9,14 16,13.1 16,12M10,12C10,10.9 10.9,10 12,10C13.1,10 14,10.9 14,12C14,13.1 13.1,14 12,14C10.9,14 10,13.1 10,12M4,12C4,10.9 4.9,10 6,10C7.1,10 8,10.9 8,12C8,13.1 7.1,14 6,14C4.9,14 4,13.1 4,12Z"></path></svg></span></button></div></div></div></li></ul></div></div></div><div class="jss727005 jss727009 jss727006 jss727200"><div class="replies" id="replies"><div class="replies-inner"><div class="jss727251 jss727259 jss727266"><div class="jss727252 jss727279">Comments <!-- -->(8)</div><div class="jss727252 jss727279"><div class="jss727348"><nav class="jss727352 jss727349"><div class="jss727059 jss727356 jss727359 jss727360 jss727365 jss727350" tabindex="0" role="button" aria-haspopup="true" aria-controls="sorts" aria-label="Sort"><div class="jss727368 jss727370"><span class="jss727374 jss727383 jss727371 jss727373">Sort: Oldest</span></div><div class="jss727410"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M7,10L12,15L17,10H7Z"></path></svg></div></div></nav></div></div></div><div><div class=""><div class="jss727005 jss727007 jss727006 jss727413"><main><div class="jss727251 jss727257 jss727420 null"><div class="jss727438"><span>No. 1-7</span></div><div class="observable "><div></div></div><div class="jss727252 jss727280 jss727433"><div><span class="jss727229 normal avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fg_WGbEIxdEC2uj9oJRpqhw%2Fphoto%3Fversion%3D0?w=32&amp;q=40&amp;h=32&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fg_WGbEIxdEC2uj9oJRpqhw%2Fphoto%3Fversion%3D0?w=48&amp;q=30&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fg_WGbEIxdEC2uj9oJRpqhw%2Fphoto%3Fversion%3D0?w=64&amp;q=20&amp;h=64&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fg_WGbEIxdEC2uj9oJRpqhw%2Fphoto%3Fversion%3D0?w=96&amp;q=10&amp;h=96&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fg_WGbEIxdEC2uj9oJRpqhw%2Fphoto%3Fversion%3D0" width="32" height="32" alt="IseeWhereThisIsGoing" title="IseeWhereThisIsGoing"/></div></span></div></div><div class="jss727252 jss727290 jss727434"><div class="jss727251"><div class="jss727252 jss727291 jss727415"><strong>IseeWhereThisIsGoing</strong></div><div class="jss727252 jss727417"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-04T16:59:17.831Z" title="11/4/2019, 4:59:17 PM">4 hrs</time></span></div><div class="jss727252"></div></div><p tmlEmbeds="" users="[object Object]" index="1">Why did she need to us an AR-15?  because it was the first weapon she could get her hands on.  Will certain people complain?  probably, but if the choice is use an AR or become a victim of an attacker, I say good shooting Annie Oakley!</p>
<div class="jss727251 jss727421"><div class="jss727252"><div class="accountActionChooser" style="width:100%" data-toggle="modal" data-target="#userAccountActions"><span class=""><button class="jss727059 jss727080 jss727423 jss727082 jss727085" tabindex="0" type="button"><span class="jss727081 jss727424"><svg class="jss727106 jss727426" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,21.35L10.55,20.03C5.4,15.36 2,12.27 2,8.5C2,5.41 4.42,3 7.5,3C9.24,3 10.91,3.81 12,5.08C13.09,3.81 14.76,3 16.5,3C19.58,3 22,5.41 22,8.5C22,12.27 18.6,15.36 13.45,20.03L12,21.35Z"></path></svg> <!-- -->7</span></button></span></div></div><div class="jss727252"><div class="accountActionChooser" style="width:100%" data-toggle="modal" data-target="#userAccountActions"><button class="jss727059 jss727080 jss727423 jss727082 jss727085" tabindex="0" type="button"><span class="jss727081 jss727424"><svg class="jss727106 jss727426" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M10,9V5L3,12L10,19V14.9C15,14.9 18.5,16.5 21,20C20,15 17,10 10,9Z"></path></svg>Reply</span></button></div></div><div class="jss727252"><div class="accountActionChooser" style="width:100%" data-toggle="modal" data-target="#userAccountActions"><button class="jss727059 jss727080 jss727423 jss727082 jss727085" tabindex="0" type="button"><span class="jss727081 jss727424"><svg class="jss727106 jss727426" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M10,7L8,11H11V17H5V11L7,7H10M18,7L16,11H19V17H13V11L15,7H18Z"></path></svg>Quote</span></button></div></div><div class="jss727252"><div class="toolsMenu"><div><div><button class="jss727059 jss727179 jss727235 toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M16,12C16,10.9 16.9,10 18,10C19.1,10 20,10.9 20,12C20,13.1 19.1,14 18,14C16.9,14 16,13.1 16,12M10,12C10,10.9 10.9,10 12,10C13.1,10 14,10.9 14,12C14,13.1 13.1,14 12,14C10.9,14 10,13.1 10,12M4,12C4,10.9 4.9,10 6,10C7.1,10 8,10.9 8,12C8,13.1 7.1,14 6,14C4.9,14 4,13.1 4,12Z"></path></svg></span></button></div></div></div></div></div><div class="observable "><div></div></div></div></div><div class="jss727251 jss727257 jss727420 null"><div class="observable "><div></div></div><div class="jss727252 jss727280 jss727433"><div><span class="jss727229 normal avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FDKD-_6x1qEeB6HTMA86b-w%2Fphoto%3Fversion%3D115?w=32&amp;q=40&amp;h=32&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FDKD-_6x1qEeB6HTMA86b-w%2Fphoto%3Fversion%3D115?w=48&amp;q=30&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FDKD-_6x1qEeB6HTMA86b-w%2Fphoto%3Fversion%3D115?w=64&amp;q=20&amp;h=64&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FDKD-_6x1qEeB6HTMA86b-w%2Fphoto%3Fversion%3D115?w=96&amp;q=10&amp;h=96&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FDKD-_6x1qEeB6HTMA86b-w%2Fphoto%3Fversion%3D115" width="32" height="32" alt="ArtBeltranJr" title="ArtBeltranJr"/></div></span></div></div><div class="jss727252 jss727290 jss727434"><div class="jss727251"><div class="jss727252 jss727291 jss727415"><strong>ArtBeltranJr</strong></div><div class="jss727252 jss727417"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-04T17:15:19.154Z" title="11/4/2019, 5:15:19 PM">3 hrs</time></span></div><div class="jss727252"></div></div><p tmlEmbeds="" users="[object Object]" index="1">LMAO! POS died in a ditch! Hey Beto did you here that!</p>
<div class="jss727251 jss727421"><div class="jss727252 jss727428"><button class="jss727059 jss727080 jss727459 jss727422 jss727082 jss727085 jss727103" tabindex="0" type="button"><span class="jss727081"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M7.41,8.58L12,13.17L16.59,8.58L18,10L12,16L6,10L7.41,8.58Z"></path></svg>1<!-- --> <!-- -->Reply</span></button></div><div class="jss727252"><div class="accountActionChooser" style="width:100%" data-toggle="modal" data-target="#userAccountActions"><span class=""><button class="jss727059 jss727080 jss727423 jss727082 jss727085" tabindex="0" type="button"><span class="jss727081 jss727424"><svg class="jss727106 jss727426" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,21.35L10.55,20.03C5.4,15.36 2,12.27 2,8.5C2,5.41 4.42,3 7.5,3C9.24,3 10.91,3.81 12,5.08C13.09,3.81 14.76,3 16.5,3C19.58,3 22,5.41 22,8.5C22,12.27 18.6,15.36 13.45,20.03L12,21.35Z"></path></svg> <!-- -->7</span></button></span></div></div><div class="jss727252"><div class="accountActionChooser" style="width:100%" data-toggle="modal" data-target="#userAccountActions"><button class="jss727059 jss727080 jss727423 jss727082 jss727085" tabindex="0" type="button"><span class="jss727081 jss727424"><svg class="jss727106 jss727426" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M10,9V5L3,12L10,19V14.9C15,14.9 18.5,16.5 21,20C20,15 17,10 10,9Z"></path></svg>Reply</span></button></div></div><div class="jss727252"><div class="accountActionChooser" style="width:100%" data-toggle="modal" data-target="#userAccountActions"><button class="jss727059 jss727080 jss727423 jss727082 jss727085" tabindex="0" type="button"><span class="jss727081 jss727424"><svg class="jss727106 jss727426" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M10,7L8,11H11V17H5V11L7,7H10M18,7L16,11H19V17H13V11L15,7H18Z"></path></svg>Quote</span></button></div></div><div class="jss727252"><div class="toolsMenu"><div><div><button class="jss727059 jss727179 jss727235 toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M16,12C16,10.9 16.9,10 18,10C19.1,10 20,10.9 20,12C20,13.1 19.1,14 18,14C16.9,14 16,13.1 16,12M10,12C10,10.9 10.9,10 12,10C13.1,10 14,10.9 14,12C14,13.1 13.1,14 12,14C10.9,14 10,13.1 10,12M4,12C4,10.9 4.9,10 6,10C7.1,10 8,10.9 8,12C8,13.1 7.1,14 6,14C4.9,14 4,13.1 4,12Z"></path></svg></span></button></div></div></div></div></div><div class="observable "><div></div></div></div></div><div class="jss727251 jss727257 jss727420 null"><div class="observable "><div></div></div><div class="jss727252 jss727280 jss727433"><div><span class="jss727229 normal avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FPhsQaYk5W064mkd626kN5w%2Fphoto%3Fversion%3D0?w=32&amp;q=40&amp;h=32&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FPhsQaYk5W064mkd626kN5w%2Fphoto%3Fversion%3D0?w=48&amp;q=30&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FPhsQaYk5W064mkd626kN5w%2Fphoto%3Fversion%3D0?w=64&amp;q=20&amp;h=64&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FPhsQaYk5W064mkd626kN5w%2Fphoto%3Fversion%3D0?w=96&amp;q=10&amp;h=96&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FPhsQaYk5W064mkd626kN5w%2Fphoto%3Fversion%3D0" width="32" height="32" alt="HeatherDA" title="HeatherDA"/></div></span></div></div><div class="jss727252 jss727290 jss727434"><div class="jss727251"><div class="jss727252 jss727291 jss727415"><strong>HeatherDA</strong></div><div class="jss727252 jss727417"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-04T18:26:22.020Z" title="11/4/2019, 6:26:22 PM">2 hrs</time></span></div><div class="jss727252"></div></div><p tmlEmbeds="" users="[object Object]" index="1">Glad they had the weapon readily available for her to defend their safety! Good shot Momma!</p>
<div class="jss727251 jss727421"><div class="jss727252"><div class="accountActionChooser" style="width:100%" data-toggle="modal" data-target="#userAccountActions"><span class=""><button class="jss727059 jss727080 jss727423 jss727082 jss727085" tabindex="0" type="button"><span class="jss727081 jss727424"><svg class="jss727106 jss727426" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,21.35L10.55,20.03C5.4,15.36 2,12.27 2,8.5C2,5.41 4.42,3 7.5,3C9.24,3 10.91,3.81 12,5.08C13.09,3.81 14.76,3 16.5,3C19.58,3 22,5.41 22,8.5C22,12.27 18.6,15.36 13.45,20.03L12,21.35Z"></path></svg> <!-- -->3</span></button></span></div></div><div class="jss727252"><div class="accountActionChooser" style="width:100%" data-toggle="modal" data-target="#userAccountActions"><button class="jss727059 jss727080 jss727423 jss727082 jss727085" tabindex="0" type="button"><span class="jss727081 jss727424"><svg class="jss727106 jss727426" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M10,9V5L3,12L10,19V14.9C15,14.9 18.5,16.5 21,20C20,15 17,10 10,9Z"></path></svg>Reply</span></button></div></div><div class="jss727252"><div class="accountActionChooser" style="width:100%" data-toggle="modal" data-target="#userAccountActions"><button class="jss727059 jss727080 jss727423 jss727082 jss727085" tabindex="0" type="button"><span class="jss727081 jss727424"><svg class="jss727106 jss727426" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M10,7L8,11H11V17H5V11L7,7H10M18,7L16,11H19V17H13V11L15,7H18Z"></path></svg>Quote</span></button></div></div><div class="jss727252"><div class="toolsMenu"><div><div><button class="jss727059 jss727179 jss727235 toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M16,12C16,10.9 16.9,10 18,10C19.1,10 20,10.9 20,12C20,13.1 19.1,14 18,14C16.9,14 16,13.1 16,12M10,12C10,10.9 10.9,10 12,10C13.1,10 14,10.9 14,12C14,13.1 13.1,14 12,14C10.9,14 10,13.1 10,12M4,12C4,10.9 4.9,10 6,10C7.1,10 8,10.9 8,12C8,13.1 7.1,14 6,14C4.9,14 4,13.1 4,12Z"></path></svg></span></button></div></div></div></div></div><div class="observable "><div></div></div></div></div><div class="jss727251 jss727257 jss727420 null"><div class="observable "><div></div></div><div class="jss727252 jss727280 jss727433"><div><span class="jss727229 normal avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FeCcESr5yJEaYlA4-VPNoLw%2Fphoto%3Fversion%3D0?w=32&amp;q=40&amp;h=32&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FeCcESr5yJEaYlA4-VPNoLw%2Fphoto%3Fversion%3D0?w=48&amp;q=30&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FeCcESr5yJEaYlA4-VPNoLw%2Fphoto%3Fversion%3D0?w=64&amp;q=20&amp;h=64&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FeCcESr5yJEaYlA4-VPNoLw%2Fphoto%3Fversion%3D0?w=96&amp;q=10&amp;h=96&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FeCcESr5yJEaYlA4-VPNoLw%2Fphoto%3Fversion%3D0" width="32" height="32" alt="2jazzyj" title="2jazzyj"/></div></span></div></div><div class="jss727252 jss727290 jss727434"><div class="jss727251"><div class="jss727252 jss727291 jss727415"><strong>2jazzyj</strong></div><div class="jss727252 jss727417"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-04T18:44:28.679Z" title="11/4/2019, 6:44:28 PM">2 hrs</time></span></div><div class="jss727252"></div></div><p tmlEmbeds="" users="[object Object]" index="1">Beto would still complain saying that was not necessary to use their &#x27;&#x27;assault rifle&#x27;&#x27; as they should&#x27;ve used a pistol. Lighten up Frances.</p>
<div class="jss727251 jss727421"><div class="jss727252"><div class="accountActionChooser" style="width:100%" data-toggle="modal" data-target="#userAccountActions"><span class=""><button class="jss727059 jss727080 jss727423 jss727082 jss727085" tabindex="0" type="button"><span class="jss727081 jss727424"><svg class="jss727106 jss727426" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,21.35L10.55,20.03C5.4,15.36 2,12.27 2,8.5C2,5.41 4.42,3 7.5,3C9.24,3 10.91,3.81 12,5.08C13.09,3.81 14.76,3 16.5,3C19.58,3 22,5.41 22,8.5C22,12.27 18.6,15.36 13.45,20.03L12,21.35Z"></path></svg> <!-- -->2</span></button></span></div></div><div class="jss727252"><div class="accountActionChooser" style="width:100%" data-toggle="modal" data-target="#userAccountActions"><button class="jss727059 jss727080 jss727423 jss727082 jss727085" tabindex="0" type="button"><span class="jss727081 jss727424"><svg class="jss727106 jss727426" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M10,9V5L3,12L10,19V14.9C15,14.9 18.5,16.5 21,20C20,15 17,10 10,9Z"></path></svg>Reply</span></button></div></div><div class="jss727252"><div class="accountActionChooser" style="width:100%" data-toggle="modal" data-target="#userAccountActions"><button class="jss727059 jss727080 jss727423 jss727082 jss727085" tabindex="0" type="button"><span class="jss727081 jss727424"><svg class="jss727106 jss727426" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M10,7L8,11H11V17H5V11L7,7H10M18,7L16,11H19V17H13V11L15,7H18Z"></path></svg>Quote</span></button></div></div><div class="jss727252"><div class="toolsMenu"><div><div><button class="jss727059 jss727179 jss727235 toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M16,12C16,10.9 16.9,10 18,10C19.1,10 20,10.9 20,12C20,13.1 19.1,14 18,14C16.9,14 16,13.1 16,12M10,12C10,10.9 10.9,10 12,10C13.1,10 14,10.9 14,12C14,13.1 13.1,14 12,14C10.9,14 10,13.1 10,12M4,12C4,10.9 4.9,10 6,10C7.1,10 8,10.9 8,12C8,13.1 7.1,14 6,14C4.9,14 4,13.1 4,12Z"></path></svg></span></button></div></div></div></div></div><div class="observable "><div></div></div></div></div><div class="jss727251 jss727257 jss727420 null"><div class="observable "><div></div></div><div class="jss727252 jss727280 jss727433"><div><span class="jss727229 normal avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fak4NrZkmd0Ck6R9cwiGRTg%2Fphoto%3Fversion%3D3360?w=32&amp;q=40&amp;h=32&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fak4NrZkmd0Ck6R9cwiGRTg%2Fphoto%3Fversion%3D3360?w=48&amp;q=30&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fak4NrZkmd0Ck6R9cwiGRTg%2Fphoto%3Fversion%3D3360?w=64&amp;q=20&amp;h=64&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fak4NrZkmd0Ck6R9cwiGRTg%2Fphoto%3Fversion%3D3360?w=96&amp;q=10&amp;h=96&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2Fak4NrZkmd0Ck6R9cwiGRTg%2Fphoto%3Fversion%3D3360" width="32" height="32" alt="Excalibr4" title="Excalibr4"/></div></span></div></div><div class="jss727252 jss727290 jss727434"><div class="jss727251"><div class="jss727252 jss727291 jss727415"><strong>Excalibr4</strong></div><div class="jss727252 jss727417"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-04T19:04:33.392Z" title="11/4/2019, 7:04:33 PM">1 hr</time></span></div><div class="jss727252"></div></div><p tmlEmbeds="" users="[object Object]" index="1">The AR15 is perfect for a pregnant woman. Far easier to handle than a handgun, with better accuracy and punch. Handguns are great for CCW, but wouldn&#x27;t be my first choice for home defense. The shotgun is usually best, but in this case the spread could endanger her husband or child. As it turns out, she had the right weapon for the job.</p>
<div class="jss727251 jss727421"><div class="jss727252"><div class="accountActionChooser" style="width:100%" data-toggle="modal" data-target="#userAccountActions"><span class=""><button class="jss727059 jss727080 jss727423 jss727082 jss727085" tabindex="0" type="button"><span class="jss727081 jss727424"><svg class="jss727106 jss727426" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,21.35L10.55,20.03C5.4,15.36 2,12.27 2,8.5C2,5.41 4.42,3 7.5,3C9.24,3 10.91,3.81 12,5.08C13.09,3.81 14.76,3 16.5,3C19.58,3 22,5.41 22,8.5C22,12.27 18.6,15.36 13.45,20.03L12,21.35Z"></path></svg> <!-- -->2</span></button></span></div></div><div class="jss727252"><div class="accountActionChooser" style="width:100%" data-toggle="modal" data-target="#userAccountActions"><button class="jss727059 jss727080 jss727423 jss727082 jss727085" tabindex="0" type="button"><span class="jss727081 jss727424"><svg class="jss727106 jss727426" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M10,9V5L3,12L10,19V14.9C15,14.9 18.5,16.5 21,20C20,15 17,10 10,9Z"></path></svg>Reply</span></button></div></div><div class="jss727252"><div class="accountActionChooser" style="width:100%" data-toggle="modal" data-target="#userAccountActions"><button class="jss727059 jss727080 jss727423 jss727082 jss727085" tabindex="0" type="button"><span class="jss727081 jss727424"><svg class="jss727106 jss727426" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M10,7L8,11H11V17H5V11L7,7H10M18,7L16,11H19V17H13V11L15,7H18Z"></path></svg>Quote</span></button></div></div><div class="jss727252"><div class="toolsMenu"><div><div><button class="jss727059 jss727179 jss727235 toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M16,12C16,10.9 16.9,10 18,10C19.1,10 20,10.9 20,12C20,13.1 19.1,14 18,14C16.9,14 16,13.1 16,12M10,12C10,10.9 10.9,10 12,10C13.1,10 14,10.9 14,12C14,13.1 13.1,14 12,14C10.9,14 10,13.1 10,12M4,12C4,10.9 4.9,10 6,10C7.1,10 8,10.9 8,12C8,13.1 7.1,14 6,14C4.9,14 4,13.1 4,12Z"></path></svg></span></button></div></div></div></div></div><div class="observable "><div></div></div></div></div><div class="jss727251 jss727257 jss727420 null"><div class="observable "><div></div></div><div class="jss727252 jss727280 jss727433"><div><span class="jss727229 normal avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FgEVvdOUEs0qpNFrL-Wy5sg%2Fphoto%3Fversion%3D0?w=32&amp;q=40&amp;h=32&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FgEVvdOUEs0qpNFrL-Wy5sg%2Fphoto%3Fversion%3D0?w=48&amp;q=30&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FgEVvdOUEs0qpNFrL-Wy5sg%2Fphoto%3Fversion%3D0?w=64&amp;q=20&amp;h=64&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FgEVvdOUEs0qpNFrL-Wy5sg%2Fphoto%3Fversion%3D0?w=96&amp;q=10&amp;h=96&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FgEVvdOUEs0qpNFrL-Wy5sg%2Fphoto%3Fversion%3D0" width="32" height="32" alt="edward60" title="edward60"/></div></span></div></div><div class="jss727252 jss727290 jss727434"><div class="jss727251"><div class="jss727252 jss727291 jss727415"><strong>edward60</strong></div><div class="jss727252 jss727417"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-04T20:23:13.480Z" title="11/4/2019, 8:23:13 PM">10 mins</time></span></div><div class="jss727252"></div></div><p tmlEmbeds="" users="[object Object]" index="1">When evil strikes, there&#x27;s nothing wrong with responding with overwhelming force.</p>
<p tmlEmbeds="" users="[object Object]" index="2">It&#x27;s too bad the other scumbag escaped.</p>
<div class="jss727251 jss727421"><div class="jss727252"><div class="accountActionChooser" style="width:100%" data-toggle="modal" data-target="#userAccountActions"><span class=""><button class="jss727059 jss727080 jss727423 jss727082 jss727085" tabindex="0" type="button"><span class="jss727081 jss727424"><svg class="jss727106 jss727426" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12.1,18.55L12,18.65L11.89,18.55C7.14,14.24 4,11.39 4,8.5C4,6.5 5.5,5 7.5,5C9.04,5 10.54,6 11.07,7.36H12.93C13.46,6 14.96,5 16.5,5C18.5,5 20,6.5 20,8.5C20,11.39 16.86,14.24 12.1,18.55M16.5,3C14.76,3 13.09,3.81 12,5.08C10.91,3.81 9.24,3 7.5,3C4.42,3 2,5.41 2,8.5C2,12.27 5.4,15.36 10.55,20.03L12,21.35L13.45,20.03C18.6,15.36 22,12.27 22,8.5C22,5.41 19.58,3 16.5,3Z"></path></svg> Like</span></button></span></div></div><div class="jss727252"><div class="accountActionChooser" style="width:100%" data-toggle="modal" data-target="#userAccountActions"><button class="jss727059 jss727080 jss727423 jss727082 jss727085" tabindex="0" type="button"><span class="jss727081 jss727424"><svg class="jss727106 jss727426" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M10,9V5L3,12L10,19V14.9C15,14.9 18.5,16.5 21,20C20,15 17,10 10,9Z"></path></svg>Reply</span></button></div></div><div class="jss727252"><div class="accountActionChooser" style="width:100%" data-toggle="modal" data-target="#userAccountActions"><button class="jss727059 jss727080 jss727423 jss727082 jss727085" tabindex="0" type="button"><span class="jss727081 jss727424"><svg class="jss727106 jss727426" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M10,7L8,11H11V17H5V11L7,7H10M18,7L16,11H19V17H13V11L15,7H18Z"></path></svg>Quote</span></button></div></div><div class="jss727252"><div class="toolsMenu"><div><div><button class="jss727059 jss727179 jss727235 toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M16,12C16,10.9 16.9,10 18,10C19.1,10 20,10.9 20,12C20,13.1 19.1,14 18,14C16.9,14 16,13.1 16,12M10,12C10,10.9 10.9,10 12,10C13.1,10 14,10.9 14,12C14,13.1 13.1,14 12,14C10.9,14 10,13.1 10,12M4,12C4,10.9 4.9,10 6,10C7.1,10 8,10.9 8,12C8,13.1 7.1,14 6,14C4.9,14 4,13.1 4,12Z"></path></svg></span></button></div></div></div></div></div><div class="observable "><div></div></div></div></div><div class="jss727251 jss727257 jss727420 null"><div class="observable "><div></div></div><div class="jss727252 jss727280 jss727433"><div><span class="jss727229 normal avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FkMwlts_XdUatg0kdeAVmjg%2Fphoto%3Fversion%3D0?w=32&amp;q=40&amp;h=32&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FkMwlts_XdUatg0kdeAVmjg%2Fphoto%3Fversion%3D0?w=48&amp;q=30&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FkMwlts_XdUatg0kdeAVmjg%2Fphoto%3Fversion%3D0?w=64&amp;q=20&amp;h=64&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FkMwlts_XdUatg0kdeAVmjg%2Fphoto%3Fversion%3D0?w=96&amp;q=10&amp;h=96&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FkMwlts_XdUatg0kdeAVmjg%2Fphoto%3Fversion%3D0" width="32" height="32" alt="gfc1963" title="gfc1963"/></div></span></div></div><div class="jss727252 jss727290 jss727434"><div class="jss727251"><div class="jss727252 jss727291 jss727415"><strong>gfc1963</strong></div><div class="jss727252 jss727417"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-04T20:29:50.188Z" title="11/4/2019, 8:29:50 PM">3 mins</time></span></div><div class="jss727252"></div></div><p tmlEmbeds="" users="[object Object]" index="1">Good job lady!  One less POS on the planet.  And all those ant-gun people - this is why you NEED guns to protect your family.  If you ban law abiding people from having guns the crims are going to have a field day!</p>
<div class="jss727251 jss727421"><div class="jss727252"><div class="accountActionChooser" style="width:100%" data-toggle="modal" data-target="#userAccountActions"><span class=""><button class="jss727059 jss727080 jss727423 jss727082 jss727085" tabindex="0" type="button"><span class="jss727081 jss727424"><svg class="jss727106 jss727426" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12.1,18.55L12,18.65L11.89,18.55C7.14,14.24 4,11.39 4,8.5C4,6.5 5.5,5 7.5,5C9.04,5 10.54,6 11.07,7.36H12.93C13.46,6 14.96,5 16.5,5C18.5,5 20,6.5 20,8.5C20,11.39 16.86,14.24 12.1,18.55M16.5,3C14.76,3 13.09,3.81 12,5.08C10.91,3.81 9.24,3 7.5,3C4.42,3 2,5.41 2,8.5C2,12.27 5.4,15.36 10.55,20.03L12,21.35L13.45,20.03C18.6,15.36 22,12.27 22,8.5C22,5.41 19.58,3 16.5,3Z"></path></svg> Like</span></button></span></div></div><div class="jss727252"><div class="accountActionChooser" style="width:100%" data-toggle="modal" data-target="#userAccountActions"><button class="jss727059 jss727080 jss727423 jss727082 jss727085" tabindex="0" type="button"><span class="jss727081 jss727424"><svg class="jss727106 jss727426" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M10,9V5L3,12L10,19V14.9C15,14.9 18.5,16.5 21,20C20,15 17,10 10,9Z"></path></svg>Reply</span></button></div></div><div class="jss727252"><div class="accountActionChooser" style="width:100%" data-toggle="modal" data-target="#userAccountActions"><button class="jss727059 jss727080 jss727423 jss727082 jss727085" tabindex="0" type="button"><span class="jss727081 jss727424"><svg class="jss727106 jss727426" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M10,7L8,11H11V17H5V11L7,7H10M18,7L16,11H19V17H13V11L15,7H18Z"></path></svg>Quote</span></button></div></div><div class="jss727252"><div class="toolsMenu"><div><div><button class="jss727059 jss727179 jss727235 toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M16,12C16,10.9 16.9,10 18,10C19.1,10 20,10.9 20,12C20,13.1 19.1,14 18,14C16.9,14 16,13.1 16,12M10,12C10,10.9 10.9,10 12,10C13.1,10 14,10.9 14,12C14,13.1 13.1,14 12,14C10.9,14 10,13.1 10,12M4,12C4,10.9 4.9,10 6,10C7.1,10 8,10.9 8,12C8,13.1 7.1,14 6,14C4.9,14 4,13.1 4,12Z"></path></svg></span></button></div></div></div></div></div><div class="observable "><div></div></div></div></div></main></div></div></div></div></div><div class="enteredText"></div><div id="comments" class="jss727189"><div class="observable "></div></div></div><div class="detail-stream tab-stream"><hr class="jss727062"/><div class="jss727251 jss727460"><div class="jss727252 jss727462"><a name="stream"></a><div class="jss727005 jss727009 jss727461"><div class="jss727251 jss727259 jss727270"><div class="jss727252"><div class="jss727037"><div class="jss727038"><div class="jss727040 jss727465 jss727041" style="margin-bottom:0" role="tablist"><div class="jss727038"><button class="jss727059 jss727080 jss727082 jss727085 jss727059 jss727047 jss727469 jss727049 jss727052" tabindex="0" type="button" role="tab" aria-selected="true"><span class="jss727081"><span class="jss727055"><span class="jss727056"><span class="jss727057"><div class="jss727368 jss727468"><span class="jss727374 jss727383 jss727371 jss727466">Featured</span><p class="jss727374 jss727382 jss727407 jss727372 jss727467">6,838</p></div></span></span></span><span class="jss727067 jss727068 jss727045 jss727464"></span></span></button><button class="jss727059 jss727080 jss727082 jss727085 jss727059 jss727047 jss727469 jss727049" tabindex="0" type="button" role="tab" aria-selected="false" style="padding-right:0;padding-left:0"><span class="jss727081"><span class="jss727055"><span class="jss727056"><span class="jss727057"><div class="jss727368 jss727468"><span class="jss727374 jss727383 jss727371 jss727466">Community</span><p class="jss727374 jss727382 jss727407 jss727372 jss727467">1,453</p></div></span></span></span></span></button></div></div></div></div></div><div class="jss727252"><div class="jss727251 jss727259"><div class="jss727252 jss727473"><button class="jss727059 jss727179 jss727474" tabindex="0" type="button"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M4,5V11H21V5M4,18H21V12H4V18Z"></path></svg></span></button><button class="jss727059 jss727179 jss727475" tabindex="0" type="button"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M9,5V9H21V5M9,19H21V15H9M9,14H21V10H9M4,9H8V5H4M4,19H8V15H4M4,14H8V10H4V14Z"></path></svg></span></button><button class="jss727059 jss727179 jss727475" tabindex="0" type="button"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M4,5V7H21V5M4,11H21V9H4M4,19H21V17H4M4,15H21V13H4V15Z"></path></svg></span></button></div><div class="jss727252"><hr class="jss727062 jss727472"/></div></div></div></div></div><div class="cascade-item Large"><div class="observable "><div class="jss727484false"><div class="jss727005 jss727007 jss727497 jss727496 jss727495 card"><div class="jss727251 jss727254 jss727257"><div class="jss727252 jss727488"><a href="/bluelivesmatter/news/antonio-cromartie-says-kneeling-for-national-anthem-ended-nfl-career-UgiTThqalkGqZp14xw5e8w/"><div class="jss727036  picture"><img decoding="async" class="proxied-image" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FgbR9B-SRBkWWqyT25j4DBg?w=684&amp;q=40&amp;h=384&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FgbR9B-SRBkWWqyT25j4DBg?w=1026&amp;q=30&amp;h=576&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FgbR9B-SRBkWWqyT25j4DBg?w=1368&amp;q=20&amp;h=768&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FgbR9B-SRBkWWqyT25j4DBg?w=2052&amp;q=10&amp;h=1152&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FgbR9B-SRBkWWqyT25j4DBg" width="684" height="384" alt="" title=""/></div></a></div><div class="jss727252 jss727485"><a href="/bluelivesmatter/news/antonio-cromartie-says-kneeling-for-national-anthem-ended-nfl-career-UgiTThqalkGqZp14xw5e8w/">Antonio Cromartie Says Kneeling For National Anthem Ended NFL Career</a></div><div class="jss727252 jss727491"><div><div><a class="jss727498 deck" href="/bluelivesmatter/news/antonio-cromartie-says-kneeling-for-national-anthem-ended-nfl-career-UgiTThqalkGqZp14xw5e8w/"><div><span><p>Antonio Cromartie said the Colts released him after he ignored instructions not to kneel for the National Anthem.</p>
</span></div></a></div></div></div><div class="jss727252 jss727487"><div class="jss727517"><div class="jss727251 jss727259"><div class="jss727252 jss727506"><span class="jss727229 small avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FDJjdDBIRTUGh86L6qrOXWA%2Fphoto%3Fversion%3D11?w=24&amp;q=40&amp;h=24&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FDJjdDBIRTUGh86L6qrOXWA%2Fphoto%3Fversion%3D11?w=36&amp;q=30&amp;h=36&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FDJjdDBIRTUGh86L6qrOXWA%2Fphoto%3Fversion%3D11?w=48&amp;q=20&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FDJjdDBIRTUGh86L6qrOXWA%2Fphoto%3Fversion%3D11?w=72&amp;q=10&amp;h=72&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FDJjdDBIRTUGh86L6qrOXWA%2Fphoto%3Fversion%3D11" width="24" height="24" alt="Tom Gantert" title="Tom Gantert"/></div></span></div><div class="jss727252 jss727508"><div class="jss727251 jss727254"><div class="jss727252 jss727505"><span class="jss727504">Editor</span><span class="jss727518">Tom Gantert</span></div></div></div><div class="jss727252"><span><svg class="jss727106 jss727513" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,20C16.42,20 20,16.42 20,12C20,7.58 16.42,4 12,4C7.58,4 4,7.58 4,12C4,16.42 7.58,20 12,20M12,2C17.52,2 22,6.48 22,12C22,17.52 17.52,22 12,22C6.47,22 2,17.5 2,12C2,6.48 6.48,2 12,2M12.5,7V12.25L17,14.92L16.25,16.15L11,13V7H12.5Z"></path></svg><span class="jss727514"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-04T00:27:00.000Z" title="11/4/2019, 12:27:00 AM">20 hrs</time></span></span></span></div><div class="jss727252"><span class="jss727516">New Comment</span><div class="jss727519"><div class="commenters"><a href="/bluelivesmatter/user/@LEO0301/"><span class="jss727229 xSmall avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F4-yiQczuEEe1ury5_oNO5w%2Fphoto%3Fversion%3D0?w=16&amp;q=40&amp;h=16&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F4-yiQczuEEe1ury5_oNO5w%2Fphoto%3Fversion%3D0?w=24&amp;q=30&amp;h=24&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F4-yiQczuEEe1ury5_oNO5w%2Fphoto%3Fversion%3D0?w=32&amp;q=20&amp;h=32&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F4-yiQczuEEe1ury5_oNO5w%2Fphoto%3Fversion%3D0?w=48&amp;q=10&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F4-yiQczuEEe1ury5_oNO5w%2Fphoto%3Fversion%3D0" width="16" height="16" alt="LEO0301" title="LEO0301"/></div></span></a><a href="/bluelivesmatter/news/antonio-cromartie-says-kneeling-for-national-anthem-ended-nfl-career-UgiTThqalkGqZp14xw5e8w/#comments"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-04T20:18:23.992Z" title="11/4/2019, 8:18:23 PM">14 mins</time></span></a></div></div></div></div><div class="jss727251 jss727259 jss727501"><div class="jss727252 jss727500"><div class="jss727243 horiz"><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="jss727245 horiz"><div><div class="jss727249"><button class="jss727059 jss727179 jss727248" tabindex="0" type="button" title="Like this" active="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,21.35L10.55,20.03C5.4,15.36 2,12.27 2,8.5C2,5.41 4.42,3 7.5,3C9.24,3 10.91,3.81 12,5.08C13.09,3.81 14.76,3 16.5,3C19.58,3 22,5.41 22,8.5C22,12.27 18.6,15.36 13.45,20.03L12,21.35Z"></path></svg></span></button><span class="jss727244 featured">6</span></div></div></div></div><div class="all-reactions" style="transition:max-width 400ms ease-out;overflow:hidden;max-width:0"><div style="width:100%"><ul><li><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="jss727245 horiz"><div><div class="jss727249"><button class="jss727059 jss727179 jss727248" tabindex="0" type="button" title="Laugh at this" active="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,17.5C14.33,17.5 16.3,16.04 17.11,14H6.89C7.69,16.04 9.67,17.5 12,17.5M8.5,11C9.33,11 10,10.33 10,9.5C10,8.67 9.33,8 8.5,8C7.67,8 7,8.67 7,9.5C7,10.33 7.67,11 8.5,11M15.5,11C16.33,11 17,10.33 17,9.5C17,8.67 16.33,8 15.5,8C14.67,8 14,8.67 14,9.5C14,10.33 14.67,11 15.5,11M12,20C7.58,20 4,16.42 4,12C4,7.58 7.58,4 12,4C16.42,4 20,7.58 20,12C20,16.42 16.42,20 12,20M12,2C6.47,2 2,6.5 2,12C2,17.52 6.48,22 12,22C17.52,22 22,17.52 22,12C22,6.48 17.52,2 12,2Z"></path></svg></span></button><span class="jss727244 featured like">Like</span></div></div></div></div></li></ul></div></div></div></div><div class="jss727252 jss727499"><div class="jss727250 horiz"><a class="commentButton" href="/bluelivesmatter/news/antonio-cromartie-says-kneeling-for-national-anthem-ended-nfl-career-UgiTThqalkGqZp14xw5e8w/#comments"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M9,22C8.45,22 8,21.55 8,21V18H4C2.9,18 2,17.1 2,16V4C2,2.89 2.9,2 4,2H20C21.1,2 22,2.9 22,4V16C22,17.1 21.1,18 20,18H13.9L10.2,21.71C10,21.9 9.75,22 9.5,22V22H9M5,5V7H19V5H5M5,9V11H13V9H5M5,13V15H15V13H5Z"></path></svg><span class="count">70</span></a></div></div><div class="jss727252" style="flex:1"></div><div class="jss727252"></div><div class="jss727252 jss727502"><div class="toolsMenu"><div><div><button class="jss727059 jss727179 jss727235 toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M16,12C16,10.9 16.9,10 18,10C19.1,10 20,10.9 20,12C20,13.1 19.1,14 18,14C16.9,14 16,13.1 16,12M10,12C10,10.9 10.9,10 12,10C13.1,10 14,10.9 14,12C14,13.1 13.1,14 12,14C10.9,14 10,13.1 10,12M4,12C4,10.9 4.9,10 6,10C7.1,10 8,10.9 8,12C8,13.1 7.1,14 6,14C4.9,14 4,13.1 4,12Z"></path></svg></span></button></div></div></div></div></div></div></div></div></div></div></div></div><div class="cascade-item Large"></div><div class="cascade-item Large"><div class="observable "><div class="jss727484false"><div class="jss727005 jss727007 jss727497 jss727496 jss727495 card"><div class="jss727251 jss727254 jss727257"><div class="jss727252 jss727488"><a href="/bluelivesmatter/news/accused-cop-killer-applies-for-youthful-offender-status-to-avoid-death-penalty-184yzAhDwEuB3ghFJWyfRA/"><div class="jss727036  picture"><img decoding="async" class="proxied-image" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FNJjRtGwKP0iR1Y5v1voqsg?w=684&amp;q=40&amp;h=384&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FNJjRtGwKP0iR1Y5v1voqsg?w=1026&amp;q=30&amp;h=576&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FNJjRtGwKP0iR1Y5v1voqsg?w=1368&amp;q=20&amp;h=768&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FNJjRtGwKP0iR1Y5v1voqsg?w=2052&amp;q=10&amp;h=1152&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FNJjRtGwKP0iR1Y5v1voqsg" width="684" height="384" alt="" title=""/></div></a></div><div class="jss727252 jss727485"><a href="/bluelivesmatter/news/accused-cop-killer-applies-for-youthful-offender-status-to-avoid-death-penalty-184yzAhDwEuB3ghFJWyfRA/">Accused Cop Killer Applies For &#x27;Youthful Offender&#x27; Status To Avoid Death Penalty</a></div><div class="jss727252 jss727491"><div><div><a class="jss727498 deck" href="/bluelivesmatter/news/accused-cop-killer-applies-for-youthful-offender-status-to-avoid-death-penalty-184yzAhDwEuB3ghFJWyfRA/"><div><span><p>Attorneys for 20-year-old Marco Perez want youthful offender status for the murderer of Mobile Officer Sean Tuder.</p>
</span></div></a></div></div></div><div class="jss727252 jss727487"><div class="jss727517"><div class="jss727251 jss727259"><div class="jss727252 jss727506"><span class="jss727229 small avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FDJjdDBIRTUGh86L6qrOXWA%2Fphoto%3Fversion%3D11?w=24&amp;q=40&amp;h=24&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FDJjdDBIRTUGh86L6qrOXWA%2Fphoto%3Fversion%3D11?w=36&amp;q=30&amp;h=36&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FDJjdDBIRTUGh86L6qrOXWA%2Fphoto%3Fversion%3D11?w=48&amp;q=20&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FDJjdDBIRTUGh86L6qrOXWA%2Fphoto%3Fversion%3D11?w=72&amp;q=10&amp;h=72&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FDJjdDBIRTUGh86L6qrOXWA%2Fphoto%3Fversion%3D11" width="24" height="24" alt="Tom Gantert" title="Tom Gantert"/></div></span></div><div class="jss727252 jss727508"><div class="jss727251 jss727254"><div class="jss727252 jss727505"><span class="jss727504">Editor</span><span class="jss727518">Tom Gantert</span></div></div></div><div class="jss727252"><span><svg class="jss727106 jss727513" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,20C16.42,20 20,16.42 20,12C20,7.58 16.42,4 12,4C7.58,4 4,7.58 4,12C4,16.42 7.58,20 12,20M12,2C17.52,2 22,6.48 22,12C22,17.52 17.52,22 12,22C6.47,22 2,17.5 2,12C2,6.48 6.48,2 12,2M12.5,7V12.25L17,14.92L16.25,16.15L11,13V7H12.5Z"></path></svg><span class="jss727514"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-04T00:28:00.000Z" title="11/4/2019, 12:28:00 AM">20 hrs</time></span></span></span></div><div class="jss727252"><span class="jss727516">New Comment</span><div class="jss727519"><div class="commenters"><a href="/bluelivesmatter/user/@LEO0301/"><span class="jss727229 xSmall avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F4-yiQczuEEe1ury5_oNO5w%2Fphoto%3Fversion%3D0?w=16&amp;q=40&amp;h=16&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F4-yiQczuEEe1ury5_oNO5w%2Fphoto%3Fversion%3D0?w=24&amp;q=30&amp;h=24&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F4-yiQczuEEe1ury5_oNO5w%2Fphoto%3Fversion%3D0?w=32&amp;q=20&amp;h=32&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F4-yiQczuEEe1ury5_oNO5w%2Fphoto%3Fversion%3D0?w=48&amp;q=10&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F4-yiQczuEEe1ury5_oNO5w%2Fphoto%3Fversion%3D0" width="16" height="16" alt="LEO0301" title="LEO0301"/></div></span></a><a href="/bluelivesmatter/news/accused-cop-killer-applies-for-youthful-offender-status-to-avoid-death-penalty-184yzAhDwEuB3ghFJWyfRA/#comments"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-04T20:17:05.960Z" title="11/4/2019, 8:17:05 PM">16 mins</time></span></a></div></div></div></div><div class="jss727251 jss727259 jss727501"><div class="jss727252 jss727500"><div class="jss727243 horiz"><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="jss727245 horiz"><div><div class="jss727249"><button class="jss727059 jss727179 jss727248" tabindex="0" type="button" title="Like this" active="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12.1,18.55L12,18.65L11.89,18.55C7.14,14.24 4,11.39 4,8.5C4,6.5 5.5,5 7.5,5C9.04,5 10.54,6 11.07,7.36H12.93C13.46,6 14.96,5 16.5,5C18.5,5 20,6.5 20,8.5C20,11.39 16.86,14.24 12.1,18.55M16.5,3C14.76,3 13.09,3.81 12,5.08C10.91,3.81 9.24,3 7.5,3C4.42,3 2,5.41 2,8.5C2,12.27 5.4,15.36 10.55,20.03L12,21.35L13.45,20.03C18.6,15.36 22,12.27 22,8.5C22,5.41 19.58,3 16.5,3Z"></path></svg></span></button><span class="jss727244 featured like">Like</span></div></div></div></div><div class="all-reactions" style="transition:max-width 400ms ease-out;overflow:hidden;max-width:0"><div style="width:100%"><ul><li><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="jss727245 horiz"><div><div class="jss727249"><button class="jss727059 jss727179 jss727248" tabindex="0" type="button" title="Laugh at this" active="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,17.5C14.33,17.5 16.3,16.04 17.11,14H6.89C7.69,16.04 9.67,17.5 12,17.5M8.5,11C9.33,11 10,10.33 10,9.5C10,8.67 9.33,8 8.5,8C7.67,8 7,8.67 7,9.5C7,10.33 7.67,11 8.5,11M15.5,11C16.33,11 17,10.33 17,9.5C17,8.67 16.33,8 15.5,8C14.67,8 14,8.67 14,9.5C14,10.33 14.67,11 15.5,11M12,20C7.58,20 4,16.42 4,12C4,7.58 7.58,4 12,4C16.42,4 20,7.58 20,12C20,16.42 16.42,20 12,20M12,2C6.47,2 2,6.5 2,12C2,17.52 6.48,22 12,22C17.52,22 22,17.52 22,12C22,6.48 17.52,2 12,2Z"></path></svg></span></button><span class="jss727244 featured like">Like</span></div></div></div></div></li></ul></div></div></div></div><div class="jss727252 jss727499"><div class="jss727250 horiz"><a class="commentButton" href="/bluelivesmatter/news/accused-cop-killer-applies-for-youthful-offender-status-to-avoid-death-penalty-184yzAhDwEuB3ghFJWyfRA/#comments"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M9,22C8.45,22 8,21.55 8,21V18H4C2.9,18 2,17.1 2,16V4C2,2.89 2.9,2 4,2H20C21.1,2 22,2.9 22,4V16C22,17.1 21.1,18 20,18H13.9L10.2,21.71C10,21.9 9.75,22 9.5,22V22H9M5,5V7H19V5H5M5,9V11H13V9H5M5,13V15H15V13H5Z"></path></svg><span class="count">36</span></a></div></div><div class="jss727252" style="flex:1"></div><div class="jss727252"></div><div class="jss727252 jss727502"><div class="toolsMenu"><div><div><button class="jss727059 jss727179 jss727235 toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M16,12C16,10.9 16.9,10 18,10C19.1,10 20,10.9 20,12C20,13.1 19.1,14 18,14C16.9,14 16,13.1 16,12M10,12C10,10.9 10.9,10 12,10C13.1,10 14,10.9 14,12C14,13.1 13.1,14 12,14C10.9,14 10,13.1 10,12M4,12C4,10.9 4.9,10 6,10C7.1,10 8,10.9 8,12C8,13.1 7.1,14 6,14C4.9,14 4,13.1 4,12Z"></path></svg></span></button></div></div></div></div></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="observable "><div class="jss727484false"><div class="jss727005 jss727007 jss727497 jss727496 jss727495 card"><div class="jss727251 jss727254 jss727257"><div class="jss727252 jss727488"><a href="/bluelivesmatter/news/aoc-tweets-support-for-protesters-advocating-violence-against-nypd-officers-d7M-AqA5vk-udRyYMu2Ecw/"><div class="jss727036  picture"><img decoding="async" class="proxied-image" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FsjMzyG15dUiNPYjm6o96VQ?w=684&amp;q=40&amp;h=384&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FsjMzyG15dUiNPYjm6o96VQ?w=1026&amp;q=30&amp;h=576&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FsjMzyG15dUiNPYjm6o96VQ?w=1368&amp;q=20&amp;h=768&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FsjMzyG15dUiNPYjm6o96VQ?w=2052&amp;q=10&amp;h=1152&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FsjMzyG15dUiNPYjm6o96VQ" width="684" height="384" alt="" title=""/></div></a></div><div class="jss727252 jss727485"><a href="/bluelivesmatter/news/aoc-tweets-support-for-protesters-advocating-violence-against-nypd-officers-d7M-AqA5vk-udRyYMu2Ecw/">AOC Tweets Support For Protesters Advocating Violence Against NYPD Officers</a></div><div class="jss727252 jss727491"><div><div><a class="jss727498 deck" href="/bluelivesmatter/news/aoc-tweets-support-for-protesters-advocating-violence-against-nypd-officers-d7M-AqA5vk-udRyYMu2Ecw/"><div><span><p>U.S. Rep. Alexandria Ocasio-Cortez has tweeted her support for a violent protest that advocated attacking NYPD officers.</p>
</span></div></a></div></div></div><div class="jss727252 jss727487"><div class="jss727517"><div class="jss727251 jss727259"><div class="jss727252 jss727506"><span class="jss727229 small avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0?w=24&amp;q=40&amp;h=24&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0?w=36&amp;q=30&amp;h=36&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0?w=48&amp;q=20&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0?w=72&amp;q=10&amp;h=72&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0" width="24" height="24" alt="Sandy Malone" title="Sandy Malone"/></div></span></div><div class="jss727252 jss727508"><div class="jss727251 jss727254"><div class="jss727252 jss727505"><span class="jss727504">Editor</span><span class="jss727518">Sandy Malone</span></div></div></div><div class="jss727252"><span><svg class="jss727106 jss727513" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,20C16.42,20 20,16.42 20,12C20,7.58 16.42,4 12,4C7.58,4 4,7.58 4,12C4,16.42 7.58,20 12,20M12,2C17.52,2 22,6.48 22,12C22,17.52 17.52,22 12,22C6.47,22 2,17.5 2,12C2,6.48 6.48,2 12,2M12.5,7V12.25L17,14.92L16.25,16.15L11,13V7H12.5Z"></path></svg><span class="jss727514"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-03T15:47:25.856Z" title="11/3/2019, 3:47:25 PM">1 day</time></span></span></span></div><div class="jss727252"><span class="jss727516">New Comment</span><div class="jss727519"><div class="commenters"><a href="/bluelivesmatter/user/@JBo/"><span class="jss727229 xSmall avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIQj7cO4S6EG4fc0xfSv4kg%2Fphoto%3Fversion%3D0?w=16&amp;q=40&amp;h=16&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIQj7cO4S6EG4fc0xfSv4kg%2Fphoto%3Fversion%3D0?w=24&amp;q=30&amp;h=24&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIQj7cO4S6EG4fc0xfSv4kg%2Fphoto%3Fversion%3D0?w=32&amp;q=20&amp;h=32&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIQj7cO4S6EG4fc0xfSv4kg%2Fphoto%3Fversion%3D0?w=48&amp;q=10&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIQj7cO4S6EG4fc0xfSv4kg%2Fphoto%3Fversion%3D0" width="16" height="16" alt="JBo" title="JBo"/></div></span></a><a href="/bluelivesmatter/news/aoc-tweets-support-for-protesters-advocating-violence-against-nypd-officers-d7M-AqA5vk-udRyYMu2Ecw/#comments"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-04T19:02:57.213Z" title="11/4/2019, 7:02:57 PM">1 hr</time></span></a></div></div></div></div><div class="jss727251 jss727259 jss727501"><div class="jss727252 jss727500"><div class="jss727243 horiz"><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="jss727245 horiz"><div><div class="jss727249"><button class="jss727059 jss727179 jss727248" tabindex="0" type="button" title="Like this" active="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12.1,18.55L12,18.65L11.89,18.55C7.14,14.24 4,11.39 4,8.5C4,6.5 5.5,5 7.5,5C9.04,5 10.54,6 11.07,7.36H12.93C13.46,6 14.96,5 16.5,5C18.5,5 20,6.5 20,8.5C20,11.39 16.86,14.24 12.1,18.55M16.5,3C14.76,3 13.09,3.81 12,5.08C10.91,3.81 9.24,3 7.5,3C4.42,3 2,5.41 2,8.5C2,12.27 5.4,15.36 10.55,20.03L12,21.35L13.45,20.03C18.6,15.36 22,12.27 22,8.5C22,5.41 19.58,3 16.5,3Z"></path></svg></span></button><span class="jss727244 featured like">Like</span></div></div></div></div><div class="all-reactions" style="transition:max-width 400ms ease-out;overflow:hidden;max-width:0"><div style="width:100%"><ul><li><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="jss727245 horiz"><div><div class="jss727249"><button class="jss727059 jss727179 jss727248" tabindex="0" type="button" title="Laugh at this" active="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,17.5C14.33,17.5 16.3,16.04 17.11,14H6.89C7.69,16.04 9.67,17.5 12,17.5M8.5,11C9.33,11 10,10.33 10,9.5C10,8.67 9.33,8 8.5,8C7.67,8 7,8.67 7,9.5C7,10.33 7.67,11 8.5,11M15.5,11C16.33,11 17,10.33 17,9.5C17,8.67 16.33,8 15.5,8C14.67,8 14,8.67 14,9.5C14,10.33 14.67,11 15.5,11M12,20C7.58,20 4,16.42 4,12C4,7.58 7.58,4 12,4C16.42,4 20,7.58 20,12C20,16.42 16.42,20 12,20M12,2C6.47,2 2,6.5 2,12C2,17.52 6.48,22 12,22C17.52,22 22,17.52 22,12C22,6.48 17.52,2 12,2Z"></path></svg></span></button><span class="jss727244 featured like">Like</span></div></div></div></div></li></ul></div></div></div></div><div class="jss727252 jss727499"><div class="jss727250 horiz"><a class="commentButton" href="/bluelivesmatter/news/aoc-tweets-support-for-protesters-advocating-violence-against-nypd-officers-d7M-AqA5vk-udRyYMu2Ecw/#comments"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M9,22C8.45,22 8,21.55 8,21V18H4C2.9,18 2,17.1 2,16V4C2,2.89 2.9,2 4,2H20C21.1,2 22,2.9 22,4V16C22,17.1 21.1,18 20,18H13.9L10.2,21.71C10,21.9 9.75,22 9.5,22V22H9M5,5V7H19V5H5M5,9V11H13V9H5M5,13V15H15V13H5Z"></path></svg><span class="count">36</span></a></div></div><div class="jss727252" style="flex:1"></div><div class="jss727252"></div><div class="jss727252 jss727502"><div class="toolsMenu"><div><div><button class="jss727059 jss727179 jss727235 toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M16,12C16,10.9 16.9,10 18,10C19.1,10 20,10.9 20,12C20,13.1 19.1,14 18,14C16.9,14 16,13.1 16,12M10,12C10,10.9 10.9,10 12,10C13.1,10 14,10.9 14,12C14,13.1 13.1,14 12,14C10.9,14 10,13.1 10,12M4,12C4,10.9 4.9,10 6,10C7.1,10 8,10.9 8,12C8,13.1 7.1,14 6,14C4.9,14 4,13.1 4,12Z"></path></svg></span></button></div></div></div></div></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="observable "><div class="jss727484false"><div class="jss727005 jss727007 jss727497 jss727496 jss727495 card"><div class="jss727251 jss727254 jss727257"><div class="jss727252 jss727488"><a href="/bluelivesmatter/news/portland-antifa-gets-almost-6-years-in-prison-for-baton-attack-on-good-samaritan-jobK5Bma3UetSPW-arTaZw/"><div class="jss727036  picture"><img decoding="async" class="proxied-image" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FrIp7aD3WwUKXwR3IxbS89g?w=684&amp;q=40&amp;h=384&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FrIp7aD3WwUKXwR3IxbS89g?w=1026&amp;q=30&amp;h=576&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FrIp7aD3WwUKXwR3IxbS89g?w=1368&amp;q=20&amp;h=768&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FrIp7aD3WwUKXwR3IxbS89g?w=2052&amp;q=10&amp;h=1152&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FrIp7aD3WwUKXwR3IxbS89g" width="684" height="384" alt="" title=""/></div></a></div><div class="jss727252 jss727485"><a href="/bluelivesmatter/news/portland-antifa-gets-almost-6-years-in-prison-for-baton-attack-on-good-samaritan-jobK5Bma3UetSPW-arTaZw/">Portland Antifa Gets Almost 6 Years In Prison For Baton Attack On Good Samaritan</a></div><div class="jss727252 jss727491"><div><div><a class="jss727498 deck" href="/bluelivesmatter/news/portland-antifa-gets-almost-6-years-in-prison-for-baton-attack-on-good-samaritan-jobK5Bma3UetSPW-arTaZw/"><div><span><p>The antifa who beat a good Samaritan trying to help an elderly man being attacked will spend almost six years in prison.</p>
</span></div></a></div></div></div><div class="jss727252 jss727487"><div class="jss727517"><div class="jss727251 jss727259"><div class="jss727252 jss727506"><span class="jss727229 small avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0?w=24&amp;q=40&amp;h=24&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0?w=36&amp;q=30&amp;h=36&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0?w=48&amp;q=20&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0?w=72&amp;q=10&amp;h=72&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0" width="24" height="24" alt="Sandy Malone" title="Sandy Malone"/></div></span></div><div class="jss727252 jss727508"><div class="jss727251 jss727254"><div class="jss727252 jss727505"><span class="jss727504">Editor</span><span class="jss727518">Sandy Malone</span></div></div></div><div class="jss727252"><span><svg class="jss727106 jss727513" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,20C16.42,20 20,16.42 20,12C20,7.58 16.42,4 12,4C7.58,4 4,7.58 4,12C4,16.42 7.58,20 12,20M12,2C17.52,2 22,6.48 22,12C22,17.52 17.52,22 12,22C6.47,22 2,17.5 2,12C2,6.48 6.48,2 12,2M12.5,7V12.25L17,14.92L16.25,16.15L11,13V7H12.5Z"></path></svg><span class="jss727514"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-02T20:07:47.196Z" title="11/2/2019, 8:07:47 PM">2 days</time></span></span></span></div><div class="jss727252"><span class="jss727516">New Comment</span><div class="jss727519"><div class="commenters"><a href="/bluelivesmatter/user/@flybynight/"><span class="jss727229 xSmall avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FmdeDUi-9QEmFy-oLMvBUeQ%2Fphoto%3Fversion%3D0?w=16&amp;q=40&amp;h=16&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FmdeDUi-9QEmFy-oLMvBUeQ%2Fphoto%3Fversion%3D0?w=24&amp;q=30&amp;h=24&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FmdeDUi-9QEmFy-oLMvBUeQ%2Fphoto%3Fversion%3D0?w=32&amp;q=20&amp;h=32&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FmdeDUi-9QEmFy-oLMvBUeQ%2Fphoto%3Fversion%3D0?w=48&amp;q=10&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FmdeDUi-9QEmFy-oLMvBUeQ%2Fphoto%3Fversion%3D0" width="16" height="16" alt="flybynight" title="flybynight"/></div></span></a><a href="/bluelivesmatter/news/portland-antifa-gets-almost-6-years-in-prison-for-baton-attack-on-good-samaritan-jobK5Bma3UetSPW-arTaZw/#comments"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-04T18:59:54.152Z" title="11/4/2019, 6:59:54 PM">2 hrs</time></span></a></div></div></div></div><div class="jss727251 jss727259 jss727501"><div class="jss727252 jss727500"><div class="jss727243 horiz"><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="jss727245 horiz"><div><div class="jss727249"><button class="jss727059 jss727179 jss727248" tabindex="0" type="button" title="Like this" active="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,21.35L10.55,20.03C5.4,15.36 2,12.27 2,8.5C2,5.41 4.42,3 7.5,3C9.24,3 10.91,3.81 12,5.08C13.09,3.81 14.76,3 16.5,3C19.58,3 22,5.41 22,8.5C22,12.27 18.6,15.36 13.45,20.03L12,21.35Z"></path></svg></span></button><span class="jss727244 featured">14</span></div></div></div></div><div class="all-reactions" style="transition:max-width 400ms ease-out;overflow:hidden;max-width:0"><div style="width:100%"><ul><li><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="jss727245 horiz"><div><div class="jss727249"><button class="jss727059 jss727179 jss727248" tabindex="0" type="button" title="Laugh at this" active="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,17.5C14.33,17.5 16.3,16.04 17.11,14H6.89C7.69,16.04 9.67,17.5 12,17.5M8.5,11C9.33,11 10,10.33 10,9.5C10,8.67 9.33,8 8.5,8C7.67,8 7,8.67 7,9.5C7,10.33 7.67,11 8.5,11M15.5,11C16.33,11 17,10.33 17,9.5C17,8.67 16.33,8 15.5,8C14.67,8 14,8.67 14,9.5C14,10.33 14.67,11 15.5,11M12,20C7.58,20 4,16.42 4,12C4,7.58 7.58,4 12,4C16.42,4 20,7.58 20,12C20,16.42 16.42,20 12,20M12,2C6.47,2 2,6.5 2,12C2,17.52 6.48,22 12,22C17.52,22 22,17.52 22,12C22,6.48 17.52,2 12,2Z"></path></svg></span></button><span class="jss727244 featured like">Like</span></div></div></div></div></li></ul></div></div></div></div><div class="jss727252 jss727499"><div class="jss727250 horiz"><a class="commentButton" href="/bluelivesmatter/news/portland-antifa-gets-almost-6-years-in-prison-for-baton-attack-on-good-samaritan-jobK5Bma3UetSPW-arTaZw/#comments"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M9,22C8.45,22 8,21.55 8,21V18H4C2.9,18 2,17.1 2,16V4C2,2.89 2.9,2 4,2H20C21.1,2 22,2.9 22,4V16C22,17.1 21.1,18 20,18H13.9L10.2,21.71C10,21.9 9.75,22 9.5,22V22H9M5,5V7H19V5H5M5,9V11H13V9H5M5,13V15H15V13H5Z"></path></svg><span class="count">64</span></a></div></div><div class="jss727252" style="flex:1"></div><div class="jss727252"></div><div class="jss727252 jss727502"><div class="toolsMenu"><div><div><button class="jss727059 jss727179 jss727235 toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M16,12C16,10.9 16.9,10 18,10C19.1,10 20,10.9 20,12C20,13.1 19.1,14 18,14C16.9,14 16,13.1 16,12M10,12C10,10.9 10.9,10 12,10C13.1,10 14,10.9 14,12C14,13.1 13.1,14 12,14C10.9,14 10,13.1 10,12M4,12C4,10.9 4.9,10 6,10C7.1,10 8,10.9 8,12C8,13.1 7.1,14 6,14C4.9,14 4,13.1 4,12Z"></path></svg></span></button></div></div></div></div></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="observable "><div class="jss727484false"><div class="jss727005 jss727007 jss727497 jss727496 jss727495 card"><div class="jss727251 jss727254 jss727257"><div class="jss727252 jss727488"><a href="/bluelivesmatter/news/county-exec-bans-thin-blue-line-flag-calls-it-symbol-of-dismissiveness-wwJIF9GlwEKQQF4yKmppew/"><div class="jss727036  picture"><img decoding="async" class="proxied-image" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2Fkspg0nXVfEa9C-bAnvswGQ?w=684&amp;q=40&amp;h=384&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2Fkspg0nXVfEa9C-bAnvswGQ?w=1026&amp;q=30&amp;h=576&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2Fkspg0nXVfEa9C-bAnvswGQ?w=1368&amp;q=20&amp;h=768&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2Fkspg0nXVfEa9C-bAnvswGQ?w=2052&amp;q=10&amp;h=1152&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2Fkspg0nXVfEa9C-bAnvswGQ" width="684" height="384" alt="" title=""/></div></a></div><div class="jss727252 jss727485"><a href="/bluelivesmatter/news/county-exec-bans-thin-blue-line-flag-calls-it-symbol-of-dismissiveness-wwJIF9GlwEKQQF4yKmppew/">County Exec Bans Thin Blue Line Flag, Calls It &#x27;Symbol of Dismissiveness&#x27;</a></div><div class="jss727252 jss727491"><div><div><a class="jss727498 deck" href="/bluelivesmatter/news/county-exec-bans-thin-blue-line-flag-calls-it-symbol-of-dismissiveness-wwJIF9GlwEKQQF4yKmppew/"><div><span><p>Montgomery County resident James Shelton made the flags for National First Responders Day but some people were offended.</p>
</span></div></a></div></div></div><div class="jss727252 jss727487"><div class="jss727517"><div class="jss727251 jss727259"><div class="jss727252 jss727506"><span class="jss727229 small avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0?w=24&amp;q=40&amp;h=24&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0?w=36&amp;q=30&amp;h=36&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0?w=48&amp;q=20&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0?w=72&amp;q=10&amp;h=72&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0" width="24" height="24" alt="Sandy Malone" title="Sandy Malone"/></div></span></div><div class="jss727252 jss727508"><div class="jss727251 jss727254"><div class="jss727252 jss727505"><span class="jss727504">Editor</span><span class="jss727518">Sandy Malone</span></div></div></div><div class="jss727252"><span><svg class="jss727106 jss727513" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,20C16.42,20 20,16.42 20,12C20,7.58 16.42,4 12,4C7.58,4 4,7.58 4,12C4,16.42 7.58,20 12,20M12,2C17.52,2 22,6.48 22,12C22,17.52 17.52,22 12,22C6.47,22 2,17.5 2,12C2,6.48 6.48,2 12,2M12.5,7V12.25L17,14.92L16.25,16.15L11,13V7H12.5Z"></path></svg><span class="jss727514"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-02T16:56:03.394Z" title="11/2/2019, 4:56:03 PM">2 days</time></span></span></span></div><div class="jss727252"><span class="jss727516">New Comment</span><div class="jss727519"><div class="commenters"><a href="/bluelivesmatter/user/@flybynight/"><span class="jss727229 xSmall avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FmdeDUi-9QEmFy-oLMvBUeQ%2Fphoto%3Fversion%3D0?w=16&amp;q=40&amp;h=16&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FmdeDUi-9QEmFy-oLMvBUeQ%2Fphoto%3Fversion%3D0?w=24&amp;q=30&amp;h=24&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FmdeDUi-9QEmFy-oLMvBUeQ%2Fphoto%3Fversion%3D0?w=32&amp;q=20&amp;h=32&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FmdeDUi-9QEmFy-oLMvBUeQ%2Fphoto%3Fversion%3D0?w=48&amp;q=10&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FmdeDUi-9QEmFy-oLMvBUeQ%2Fphoto%3Fversion%3D0" width="16" height="16" alt="flybynight" title="flybynight"/></div></span></a><a href="/bluelivesmatter/news/county-exec-bans-thin-blue-line-flag-calls-it-symbol-of-dismissiveness-wwJIF9GlwEKQQF4yKmppew/#comments"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-04T16:18:03.840Z" title="11/4/2019, 4:18:03 PM">4 hrs</time></span></a></div></div></div></div><div class="jss727251 jss727259 jss727501"><div class="jss727252 jss727500"><div class="jss727243 horiz"><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="jss727245 horiz"><div><div class="jss727249"><button class="jss727059 jss727179 jss727248" tabindex="0" type="button" title="Like this" active="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,21.35L10.55,20.03C5.4,15.36 2,12.27 2,8.5C2,5.41 4.42,3 7.5,3C9.24,3 10.91,3.81 12,5.08C13.09,3.81 14.76,3 16.5,3C19.58,3 22,5.41 22,8.5C22,12.27 18.6,15.36 13.45,20.03L12,21.35Z"></path></svg></span></button><span class="jss727244 featured">2</span></div></div></div></div><div class="all-reactions" style="transition:max-width 400ms ease-out;overflow:hidden;max-width:0"><div style="width:100%"><ul><li><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="jss727245 horiz"><div><div class="jss727249"><button class="jss727059 jss727179 jss727248" tabindex="0" type="button" title="Laugh at this" active="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,17.5C14.33,17.5 16.3,16.04 17.11,14H6.89C7.69,16.04 9.67,17.5 12,17.5M8.5,11C9.33,11 10,10.33 10,9.5C10,8.67 9.33,8 8.5,8C7.67,8 7,8.67 7,9.5C7,10.33 7.67,11 8.5,11M15.5,11C16.33,11 17,10.33 17,9.5C17,8.67 16.33,8 15.5,8C14.67,8 14,8.67 14,9.5C14,10.33 14.67,11 15.5,11M12,20C7.58,20 4,16.42 4,12C4,7.58 7.58,4 12,4C16.42,4 20,7.58 20,12C20,16.42 16.42,20 12,20M12,2C6.47,2 2,6.5 2,12C2,17.52 6.48,22 12,22C17.52,22 22,17.52 22,12C22,6.48 17.52,2 12,2Z"></path></svg></span></button><span class="jss727244 featured like">Like</span></div></div></div></div></li></ul></div></div></div></div><div class="jss727252 jss727499"><div class="jss727250 horiz"><a class="commentButton" href="/bluelivesmatter/news/county-exec-bans-thin-blue-line-flag-calls-it-symbol-of-dismissiveness-wwJIF9GlwEKQQF4yKmppew/#comments"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M9,22C8.45,22 8,21.55 8,21V18H4C2.9,18 2,17.1 2,16V4C2,2.89 2.9,2 4,2H20C21.1,2 22,2.9 22,4V16C22,17.1 21.1,18 20,18H13.9L10.2,21.71C10,21.9 9.75,22 9.5,22V22H9M5,5V7H19V5H5M5,9V11H13V9H5M5,13V15H15V13H5Z"></path></svg><span class="count">63</span></a></div></div><div class="jss727252" style="flex:1"></div><div class="jss727252"></div><div class="jss727252 jss727502"><div class="toolsMenu"><div><div><button class="jss727059 jss727179 jss727235 toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M16,12C16,10.9 16.9,10 18,10C19.1,10 20,10.9 20,12C20,13.1 19.1,14 18,14C16.9,14 16,13.1 16,12M10,12C10,10.9 10.9,10 12,10C13.1,10 14,10.9 14,12C14,13.1 13.1,14 12,14C10.9,14 10,13.1 10,12M4,12C4,10.9 4.9,10 6,10C7.1,10 8,10.9 8,12C8,13.1 7.1,14 6,14C4.9,14 4,13.1 4,12Z"></path></svg></span></button></div></div></div></div></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="observable "><div class="jss727484false"><div class="jss727005 jss727007 jss727497 jss727496 jss727495 card"><div class="jss727251 jss727254 jss727257"><div class="jss727252 jss727488"><a href="/bluelivesmatter/news/angry-kentucky-woman-shoots-out-kfc-drive-thru-window-70C1xWx8o0KactZh3jZkDw/"><div class="jss727036  picture"><img decoding="async" class="proxied-image" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FxJgzqoVHXUqI26u2eLQ6oA?w=684&amp;q=40&amp;h=384&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FxJgzqoVHXUqI26u2eLQ6oA?w=1026&amp;q=30&amp;h=576&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FxJgzqoVHXUqI26u2eLQ6oA?w=1368&amp;q=20&amp;h=768&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FxJgzqoVHXUqI26u2eLQ6oA?w=2052&amp;q=10&amp;h=1152&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FxJgzqoVHXUqI26u2eLQ6oA" width="684" height="384" alt="" title=""/></div></a></div><div class="jss727252 jss727485"><a href="/bluelivesmatter/news/angry-kentucky-woman-shoots-out-kfc-drive-thru-window-70C1xWx8o0KactZh3jZkDw/">Angry Kentucky Woman Shoots Out KFC Drive Thru Window</a></div><div class="jss727252 jss727491"><div><div><a class="jss727498 deck" href="/bluelivesmatter/news/angry-kentucky-woman-shoots-out-kfc-drive-thru-window-70C1xWx8o0KactZh3jZkDw/"><div><span><p>An angry customer shot out the window of a KFC drive thru on Monday after they forgot to give her a fork and napkin.</p>
</span></div></a></div></div></div><div class="jss727252 jss727487"><div class="jss727517"><div class="jss727251 jss727259"><div class="jss727252 jss727506"><span class="jss727229 small avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FDJjdDBIRTUGh86L6qrOXWA%2Fphoto%3Fversion%3D11?w=24&amp;q=40&amp;h=24&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FDJjdDBIRTUGh86L6qrOXWA%2Fphoto%3Fversion%3D11?w=36&amp;q=30&amp;h=36&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FDJjdDBIRTUGh86L6qrOXWA%2Fphoto%3Fversion%3D11?w=48&amp;q=20&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FDJjdDBIRTUGh86L6qrOXWA%2Fphoto%3Fversion%3D11?w=72&amp;q=10&amp;h=72&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FDJjdDBIRTUGh86L6qrOXWA%2Fphoto%3Fversion%3D11" width="24" height="24" alt="Tom Gantert" title="Tom Gantert"/></div></span></div><div class="jss727252 jss727508"><div class="jss727251 jss727254"><div class="jss727252 jss727505"><span class="jss727504">Editor</span><span class="jss727518">Tom Gantert</span></div></div></div><div class="jss727252"><span><svg class="jss727106 jss727513" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,20C16.42,20 20,16.42 20,12C20,7.58 16.42,4 12,4C7.58,4 4,7.58 4,12C4,16.42 7.58,20 12,20M12,2C17.52,2 22,6.48 22,12C22,17.52 17.52,22 12,22C6.47,22 2,17.5 2,12C2,6.48 6.48,2 12,2M12.5,7V12.25L17,14.92L16.25,16.15L11,13V7H12.5Z"></path></svg><span class="jss727514"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-02T22:29:00.000Z" title="11/2/2019, 10:29:00 PM">2 days</time></span></span></span></div><div class="jss727252"><span class="jss727516">New Comment</span><div class="jss727519"><div class="commenters"><a href="/bluelivesmatter/user/@JBo/"><span class="jss727229 xSmall avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIQj7cO4S6EG4fc0xfSv4kg%2Fphoto%3Fversion%3D0?w=16&amp;q=40&amp;h=16&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIQj7cO4S6EG4fc0xfSv4kg%2Fphoto%3Fversion%3D0?w=24&amp;q=30&amp;h=24&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIQj7cO4S6EG4fc0xfSv4kg%2Fphoto%3Fversion%3D0?w=32&amp;q=20&amp;h=32&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIQj7cO4S6EG4fc0xfSv4kg%2Fphoto%3Fversion%3D0?w=48&amp;q=10&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FIQj7cO4S6EG4fc0xfSv4kg%2Fphoto%3Fversion%3D0" width="16" height="16" alt="JBo" title="JBo"/></div></span></a><a href="/bluelivesmatter/news/angry-kentucky-woman-shoots-out-kfc-drive-thru-window-70C1xWx8o0KactZh3jZkDw/#comments"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-04T09:37:33.368Z" title="11/4/2019, 9:37:33 AM">11 hrs</time></span></a></div></div></div></div><div class="jss727251 jss727259 jss727501"><div class="jss727252 jss727500"><div class="jss727243 horiz"><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="jss727245 horiz"><div><div class="jss727249"><button class="jss727059 jss727179 jss727248" tabindex="0" type="button" title="Like this" active="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12.1,18.55L12,18.65L11.89,18.55C7.14,14.24 4,11.39 4,8.5C4,6.5 5.5,5 7.5,5C9.04,5 10.54,6 11.07,7.36H12.93C13.46,6 14.96,5 16.5,5C18.5,5 20,6.5 20,8.5C20,11.39 16.86,14.24 12.1,18.55M16.5,3C14.76,3 13.09,3.81 12,5.08C10.91,3.81 9.24,3 7.5,3C4.42,3 2,5.41 2,8.5C2,12.27 5.4,15.36 10.55,20.03L12,21.35L13.45,20.03C18.6,15.36 22,12.27 22,8.5C22,5.41 19.58,3 16.5,3Z"></path></svg></span></button><span class="jss727244 featured like">Like</span></div></div></div></div><div class="all-reactions" style="transition:max-width 400ms ease-out;overflow:hidden;max-width:0"><div style="width:100%"><ul><li><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="jss727245 horiz"><div><div class="jss727249"><button class="jss727059 jss727179 jss727248" tabindex="0" type="button" title="Laugh at this" active="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,17.5C14.33,17.5 16.3,16.04 17.11,14H6.89C7.69,16.04 9.67,17.5 12,17.5M8.5,11C9.33,11 10,10.33 10,9.5C10,8.67 9.33,8 8.5,8C7.67,8 7,8.67 7,9.5C7,10.33 7.67,11 8.5,11M15.5,11C16.33,11 17,10.33 17,9.5C17,8.67 16.33,8 15.5,8C14.67,8 14,8.67 14,9.5C14,10.33 14.67,11 15.5,11M12,20C7.58,20 4,16.42 4,12C4,7.58 7.58,4 12,4C16.42,4 20,7.58 20,12C20,16.42 16.42,20 12,20M12,2C6.47,2 2,6.5 2,12C2,17.52 6.48,22 12,22C17.52,22 22,17.52 22,12C22,6.48 17.52,2 12,2Z"></path></svg></span></button><span class="jss727244 featured like">Like</span></div></div></div></div></li></ul></div></div></div></div><div class="jss727252 jss727499"><div class="jss727250 horiz"><a class="commentButton" href="/bluelivesmatter/news/angry-kentucky-woman-shoots-out-kfc-drive-thru-window-70C1xWx8o0KactZh3jZkDw/#comments"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M9,22C8.45,22 8,21.55 8,21V18H4C2.9,18 2,17.1 2,16V4C2,2.89 2.9,2 4,2H20C21.1,2 22,2.9 22,4V16C22,17.1 21.1,18 20,18H13.9L10.2,21.71C10,21.9 9.75,22 9.5,22V22H9M5,5V7H19V5H5M5,9V11H13V9H5M5,13V15H15V13H5Z"></path></svg><span class="count">43</span></a></div></div><div class="jss727252" style="flex:1"></div><div class="jss727252"></div><div class="jss727252 jss727502"><div class="toolsMenu"><div><div><button class="jss727059 jss727179 jss727235 toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M16,12C16,10.9 16.9,10 18,10C19.1,10 20,10.9 20,12C20,13.1 19.1,14 18,14C16.9,14 16,13.1 16,12M10,12C10,10.9 10.9,10 12,10C13.1,10 14,10.9 14,12C14,13.1 13.1,14 12,14C10.9,14 10,13.1 10,12M4,12C4,10.9 4.9,10 6,10C7.1,10 8,10.9 8,12C8,13.1 7.1,14 6,14C4.9,14 4,13.1 4,12Z"></path></svg></span></button></div></div></div></div></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="observable "><div class="jss727484false"><div class="jss727005 jss727007 jss727497 jss727496 jss727495 card"><div class="jss727251 jss727254 jss727257"><div class="jss727252 jss727488"><a href="/bluelivesmatter/news/nypd-officer-puts-gun-in-mouth-threatens-to-kill-himself-during-traffic-stop-meiHugz45UOjwNFbzBUV6A/"><div class="jss727036  picture"><img decoding="async" class="proxied-image" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FR1dM6vFvCUKPMfHeI1CGFw?w=684&amp;q=40&amp;h=384&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FR1dM6vFvCUKPMfHeI1CGFw?w=1026&amp;q=30&amp;h=576&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FR1dM6vFvCUKPMfHeI1CGFw?w=1368&amp;q=20&amp;h=768&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FR1dM6vFvCUKPMfHeI1CGFw?w=2052&amp;q=10&amp;h=1152&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FR1dM6vFvCUKPMfHeI1CGFw" width="684" height="384" alt="" title=""/></div></a></div><div class="jss727252 jss727485"><a href="/bluelivesmatter/news/nypd-officer-puts-gun-in-mouth-threatens-to-kill-himself-during-traffic-stop-meiHugz45UOjwNFbzBUV6A/">NYPD Officer Puts Gun In Mouth, Threatens To Kill Himself During Traffic Stop</a></div><div class="jss727252 jss727491"><div><div><a class="jss727498 deck" href="/bluelivesmatter/news/nypd-officer-puts-gun-in-mouth-threatens-to-kill-himself-during-traffic-stop-meiHugz45UOjwNFbzBUV6A/"><div><span><p>An NYPD officer who was pulled over on his way to work put his gun in his mouth and threatened to kill himself.</p>
</span></div></a></div></div></div><div class="jss727252 jss727487"><div class="jss727517"><div class="jss727251 jss727259"><div class="jss727252 jss727506"><span class="jss727229 small avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0?w=24&amp;q=40&amp;h=24&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0?w=36&amp;q=30&amp;h=36&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0?w=48&amp;q=20&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0?w=72&amp;q=10&amp;h=72&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0" width="24" height="24" alt="Sandy Malone" title="Sandy Malone"/></div></span></div><div class="jss727252 jss727508"><div class="jss727251 jss727254"><div class="jss727252 jss727505"><span class="jss727504">Editor</span><span class="jss727518">Sandy Malone</span></div></div></div><div class="jss727252"><span><svg class="jss727106 jss727513" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,20C16.42,20 20,16.42 20,12C20,7.58 16.42,4 12,4C7.58,4 4,7.58 4,12C4,16.42 7.58,20 12,20M12,2C17.52,2 22,6.48 22,12C22,17.52 17.52,22 12,22C6.47,22 2,17.5 2,12C2,6.48 6.48,2 12,2M12.5,7V12.25L17,14.92L16.25,16.15L11,13V7H12.5Z"></path></svg><span class="jss727514"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-04T00:26:02.868Z" title="11/4/2019, 12:26:02 AM">20 hrs</time></span></span></span></div><div class="jss727252"><span class="jss727516">New Comment</span><div class="jss727519"><div class="commenters"><a href="/bluelivesmatter/user/@LEO0301/"><span class="jss727229 xSmall avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F4-yiQczuEEe1ury5_oNO5w%2Fphoto%3Fversion%3D0?w=16&amp;q=40&amp;h=16&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F4-yiQczuEEe1ury5_oNO5w%2Fphoto%3Fversion%3D0?w=24&amp;q=30&amp;h=24&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F4-yiQczuEEe1ury5_oNO5w%2Fphoto%3Fversion%3D0?w=32&amp;q=20&amp;h=32&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F4-yiQczuEEe1ury5_oNO5w%2Fphoto%3Fversion%3D0?w=48&amp;q=10&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F4-yiQczuEEe1ury5_oNO5w%2Fphoto%3Fversion%3D0" width="16" height="16" alt="LEO0301" title="LEO0301"/></div></span></a><a href="/bluelivesmatter/news/nypd-officer-puts-gun-in-mouth-threatens-to-kill-himself-during-traffic-stop-meiHugz45UOjwNFbzBUV6A/#comments"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-04T18:02:41.754Z" title="11/4/2019, 6:02:41 PM">3 hrs</time></span></a></div></div></div></div><div class="jss727251 jss727259 jss727501"><div class="jss727252 jss727500"><div class="jss727243 horiz"><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="jss727245 horiz"><div><div class="jss727249"><button class="jss727059 jss727179 jss727248" tabindex="0" type="button" title="Like this" active="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12.1,18.55L12,18.65L11.89,18.55C7.14,14.24 4,11.39 4,8.5C4,6.5 5.5,5 7.5,5C9.04,5 10.54,6 11.07,7.36H12.93C13.46,6 14.96,5 16.5,5C18.5,5 20,6.5 20,8.5C20,11.39 16.86,14.24 12.1,18.55M16.5,3C14.76,3 13.09,3.81 12,5.08C10.91,3.81 9.24,3 7.5,3C4.42,3 2,5.41 2,8.5C2,12.27 5.4,15.36 10.55,20.03L12,21.35L13.45,20.03C18.6,15.36 22,12.27 22,8.5C22,5.41 19.58,3 16.5,3Z"></path></svg></span></button><span class="jss727244 featured like">Like</span></div></div></div></div><div class="all-reactions" style="transition:max-width 400ms ease-out;overflow:hidden;max-width:0"><div style="width:100%"><ul><li><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="jss727245 horiz"><div><div class="jss727249"><button class="jss727059 jss727179 jss727248" tabindex="0" type="button" title="Laugh at this" active="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,17.5C14.33,17.5 16.3,16.04 17.11,14H6.89C7.69,16.04 9.67,17.5 12,17.5M8.5,11C9.33,11 10,10.33 10,9.5C10,8.67 9.33,8 8.5,8C7.67,8 7,8.67 7,9.5C7,10.33 7.67,11 8.5,11M15.5,11C16.33,11 17,10.33 17,9.5C17,8.67 16.33,8 15.5,8C14.67,8 14,8.67 14,9.5C14,10.33 14.67,11 15.5,11M12,20C7.58,20 4,16.42 4,12C4,7.58 7.58,4 12,4C16.42,4 20,7.58 20,12C20,16.42 16.42,20 12,20M12,2C6.47,2 2,6.5 2,12C2,17.52 6.48,22 12,22C17.52,22 22,17.52 22,12C22,6.48 17.52,2 12,2Z"></path></svg></span></button><span class="jss727244 featured like">Like</span></div></div></div></div></li></ul></div></div></div></div><div class="jss727252 jss727499"><div class="jss727250 horiz"><a class="commentButton" href="/bluelivesmatter/news/nypd-officer-puts-gun-in-mouth-threatens-to-kill-himself-during-traffic-stop-meiHugz45UOjwNFbzBUV6A/#comments"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M9,22C8.45,22 8,21.55 8,21V18H4C2.9,18 2,17.1 2,16V4C2,2.89 2.9,2 4,2H20C21.1,2 22,2.9 22,4V16C22,17.1 21.1,18 20,18H13.9L10.2,21.71C10,21.9 9.75,22 9.5,22V22H9M5,5V7H19V5H5M5,9V11H13V9H5M5,13V15H15V13H5Z"></path></svg><span class="count">23</span></a></div></div><div class="jss727252" style="flex:1"></div><div class="jss727252"></div><div class="jss727252 jss727502"><div class="toolsMenu"><div><div><button class="jss727059 jss727179 jss727235 toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M16,12C16,10.9 16.9,10 18,10C19.1,10 20,10.9 20,12C20,13.1 19.1,14 18,14C16.9,14 16,13.1 16,12M10,12C10,10.9 10.9,10 12,10C13.1,10 14,10.9 14,12C14,13.1 13.1,14 12,14C10.9,14 10,13.1 10,12M4,12C4,10.9 4.9,10 6,10C7.1,10 8,10.9 8,12C8,13.1 7.1,14 6,14C4.9,14 4,13.1 4,12Z"></path></svg></span></button></div></div></div></div></div></div></div></div></div></div></div></div><div class="cascade-item Large"></div><div class="cascade-item Large"><div class="observable "><div class="jss727484false"><div class="jss727005 jss727007 jss727497 jss727496 jss727495 card"><div class="jss727251 jss727254 jss727257"><div class="jss727252 jss727488"><a href="/bluelivesmatter/news/cowboys-made-michael-bennett-agree-to-stand-for-national-anthem-before-signing-XbQWpA0XFEWShO6fuvUN7g/"><div class="jss727036  picture"><img decoding="async" class="proxied-image" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FGGiBlQWldk2qFkmporqBdA?w=684&amp;q=40&amp;h=384&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FGGiBlQWldk2qFkmporqBdA?w=1026&amp;q=30&amp;h=576&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FGGiBlQWldk2qFkmporqBdA?w=1368&amp;q=20&amp;h=768&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FGGiBlQWldk2qFkmporqBdA?w=2052&amp;q=10&amp;h=1152&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FGGiBlQWldk2qFkmporqBdA" width="684" height="384" alt="" title=""/></div></a></div><div class="jss727252 jss727485"><a href="/bluelivesmatter/news/cowboys-made-michael-bennett-agree-to-stand-for-national-anthem-before-signing-XbQWpA0XFEWShO6fuvUN7g/">Cowboys Made Michael Bennett Agree To Stand For National Anthem Before Signing</a></div><div class="jss727252 jss727491"><div><div><a class="jss727498 deck" href="/bluelivesmatter/news/cowboys-made-michael-bennett-agree-to-stand-for-national-anthem-before-signing-XbQWpA0XFEWShO6fuvUN7g/"><div><span><p>NFL player Michael Bennett is expected to stand for the National Anthem now that he&#39;s playing for the Dallas Cowboys.</p>
</span></div></a></div></div></div><div class="jss727252 jss727487"><div class="jss727517"><div class="jss727251 jss727259"><div class="jss727252 jss727506"><span class="jss727229 small avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FDJjdDBIRTUGh86L6qrOXWA%2Fphoto%3Fversion%3D11?w=24&amp;q=40&amp;h=24&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FDJjdDBIRTUGh86L6qrOXWA%2Fphoto%3Fversion%3D11?w=36&amp;q=30&amp;h=36&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FDJjdDBIRTUGh86L6qrOXWA%2Fphoto%3Fversion%3D11?w=48&amp;q=20&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FDJjdDBIRTUGh86L6qrOXWA%2Fphoto%3Fversion%3D11?w=72&amp;q=10&amp;h=72&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FDJjdDBIRTUGh86L6qrOXWA%2Fphoto%3Fversion%3D11" width="24" height="24" alt="Tom Gantert" title="Tom Gantert"/></div></span></div><div class="jss727252 jss727508"><div class="jss727251 jss727254"><div class="jss727252 jss727505"><span class="jss727504">Editor</span><span class="jss727518">Tom Gantert</span></div></div></div><div class="jss727252"><span><svg class="jss727106 jss727513" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,20C16.42,20 20,16.42 20,12C20,7.58 16.42,4 12,4C7.58,4 4,7.58 4,12C4,16.42 7.58,20 12,20M12,2C17.52,2 22,6.48 22,12C22,17.52 17.52,22 12,22C6.47,22 2,17.5 2,12C2,6.48 6.48,2 12,2M12.5,7V12.25L17,14.92L16.25,16.15L11,13V7H12.5Z"></path></svg><span class="jss727514"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-02T22:27:00.000Z" title="11/2/2019, 10:27:00 PM">2 days</time></span></span></span></div><div class="jss727252"><span class="jss727516">New Comment</span><div class="jss727519"><div class="commenters"><a href="/bluelivesmatter/user/@flybynight/"><span class="jss727229 xSmall avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FmdeDUi-9QEmFy-oLMvBUeQ%2Fphoto%3Fversion%3D0?w=16&amp;q=40&amp;h=16&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FmdeDUi-9QEmFy-oLMvBUeQ%2Fphoto%3Fversion%3D0?w=24&amp;q=30&amp;h=24&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FmdeDUi-9QEmFy-oLMvBUeQ%2Fphoto%3Fversion%3D0?w=32&amp;q=20&amp;h=32&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FmdeDUi-9QEmFy-oLMvBUeQ%2Fphoto%3Fversion%3D0?w=48&amp;q=10&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2FmdeDUi-9QEmFy-oLMvBUeQ%2Fphoto%3Fversion%3D0" width="16" height="16" alt="flybynight" title="flybynight"/></div></span></a><a href="/bluelivesmatter/news/cowboys-made-michael-bennett-agree-to-stand-for-national-anthem-before-signing-XbQWpA0XFEWShO6fuvUN7g/#comments"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-04T19:07:38.006Z" title="11/4/2019, 7:07:38 PM">1 hr</time></span></a></div></div></div></div><div class="jss727251 jss727259 jss727501"><div class="jss727252 jss727500"><div class="jss727243 horiz"><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="jss727245 horiz"><div><div class="jss727249"><button class="jss727059 jss727179 jss727248" tabindex="0" type="button" title="Like this" active="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12.1,18.55L12,18.65L11.89,18.55C7.14,14.24 4,11.39 4,8.5C4,6.5 5.5,5 7.5,5C9.04,5 10.54,6 11.07,7.36H12.93C13.46,6 14.96,5 16.5,5C18.5,5 20,6.5 20,8.5C20,11.39 16.86,14.24 12.1,18.55M16.5,3C14.76,3 13.09,3.81 12,5.08C10.91,3.81 9.24,3 7.5,3C4.42,3 2,5.41 2,8.5C2,12.27 5.4,15.36 10.55,20.03L12,21.35L13.45,20.03C18.6,15.36 22,12.27 22,8.5C22,5.41 19.58,3 16.5,3Z"></path></svg></span></button><span class="jss727244 featured like">Like</span></div></div></div></div><div class="all-reactions" style="transition:max-width 400ms ease-out;overflow:hidden;max-width:0"><div style="width:100%"><ul><li><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="jss727245 horiz"><div><div class="jss727249"><button class="jss727059 jss727179 jss727248" tabindex="0" type="button" title="Laugh at this" active="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,17.5C14.33,17.5 16.3,16.04 17.11,14H6.89C7.69,16.04 9.67,17.5 12,17.5M8.5,11C9.33,11 10,10.33 10,9.5C10,8.67 9.33,8 8.5,8C7.67,8 7,8.67 7,9.5C7,10.33 7.67,11 8.5,11M15.5,11C16.33,11 17,10.33 17,9.5C17,8.67 16.33,8 15.5,8C14.67,8 14,8.67 14,9.5C14,10.33 14.67,11 15.5,11M12,20C7.58,20 4,16.42 4,12C4,7.58 7.58,4 12,4C16.42,4 20,7.58 20,12C20,16.42 16.42,20 12,20M12,2C6.47,2 2,6.5 2,12C2,17.52 6.48,22 12,22C17.52,22 22,17.52 22,12C22,6.48 17.52,2 12,2Z"></path></svg></span></button><span class="jss727244 featured like">Like</span></div></div></div></div></li></ul></div></div></div></div><div class="jss727252 jss727499"><div class="jss727250 horiz"><a class="commentButton" href="/bluelivesmatter/news/cowboys-made-michael-bennett-agree-to-stand-for-national-anthem-before-signing-XbQWpA0XFEWShO6fuvUN7g/#comments"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M9,22C8.45,22 8,21.55 8,21V18H4C2.9,18 2,17.1 2,16V4C2,2.89 2.9,2 4,2H20C21.1,2 22,2.9 22,4V16C22,17.1 21.1,18 20,18H13.9L10.2,21.71C10,21.9 9.75,22 9.5,22V22H9M5,5V7H19V5H5M5,9V11H13V9H5M5,13V15H15V13H5Z"></path></svg><span class="count">31</span></a></div></div><div class="jss727252" style="flex:1"></div><div class="jss727252"></div><div class="jss727252 jss727502"><div class="toolsMenu"><div><div><button class="jss727059 jss727179 jss727235 toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M16,12C16,10.9 16.9,10 18,10C19.1,10 20,10.9 20,12C20,13.1 19.1,14 18,14C16.9,14 16,13.1 16,12M10,12C10,10.9 10.9,10 12,10C13.1,10 14,10.9 14,12C14,13.1 13.1,14 12,14C10.9,14 10,13.1 10,12M4,12C4,10.9 4.9,10 6,10C7.1,10 8,10.9 8,12C8,13.1 7.1,14 6,14C4.9,14 4,13.1 4,12Z"></path></svg></span></button></div></div></div></div></div></div></div></div></div></div></div></div><div style="display:flex;justify-content:space-between" class="cascade-source ssr"><div class="column"><div class="cascade-item Large"><div class="observable "><div class="jss727484false"><div class="jss727005 jss727007 jss727497 jss727496 jss727495 card"><div class="jss727251 jss727254 jss727257"><div class="jss727252 jss727488"><a href="/bluelivesmatter/news/man-posing-as-cop-joins-police-pursuit-stops-suspect-vehicle-handcuffs-driver-Yyv-Py34tUyAgI1tpjG0Sg/"><div class="jss727036  picture"><img decoding="async" class="proxied-image" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FhLV3T9QnvESe44rOfllU-A?w=684&amp;q=40&amp;h=384&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FhLV3T9QnvESe44rOfllU-A?w=1026&amp;q=30&amp;h=576&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FhLV3T9QnvESe44rOfllU-A?w=1368&amp;q=20&amp;h=768&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FhLV3T9QnvESe44rOfllU-A?w=2052&amp;q=10&amp;h=1152&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2FhLV3T9QnvESe44rOfllU-A" width="684" height="384" alt="" title=""/></div></a></div><div class="jss727252 jss727485"><a href="/bluelivesmatter/news/man-posing-as-cop-joins-police-pursuit-stops-suspect-vehicle-handcuffs-driver-Yyv-Py34tUyAgI1tpjG0Sg/">Man Posing As Cop Joins Police Pursuit, Stops Suspect Vehicle, Handcuffs Driver</a></div><div class="jss727252 jss727491"><div><div><a class="jss727498 deck" href="/bluelivesmatter/news/man-posing-as-cop-joins-police-pursuit-stops-suspect-vehicle-handcuffs-driver-Yyv-Py34tUyAgI1tpjG0Sg/"><div><span><p>Police said David Adams was impersonating a cop when he helped stop a fleeing suspect vehicle and gunfaced the driver.</p>
</span></div></a></div></div></div><div class="jss727252 jss727487"><div class="jss727517"><div class="jss727251 jss727259"><div class="jss727252 jss727506"><span class="jss727229 small avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0?w=24&amp;q=40&amp;h=24&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0?w=36&amp;q=30&amp;h=36&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0?w=48&amp;q=20&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0?w=72&amp;q=10&amp;h=72&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0" width="24" height="24" alt="Sandy Malone" title="Sandy Malone"/></div></span></div><div class="jss727252 jss727508"><div class="jss727251 jss727254"><div class="jss727252 jss727505"><span class="jss727504">Editor</span><span class="jss727518">Sandy Malone</span></div></div></div><div class="jss727252"><span><svg class="jss727106 jss727513" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,20C16.42,20 20,16.42 20,12C20,7.58 16.42,4 12,4C7.58,4 4,7.58 4,12C4,16.42 7.58,20 12,20M12,2C17.52,2 22,6.48 22,12C22,17.52 17.52,22 12,22C6.47,22 2,17.5 2,12C2,6.48 6.48,2 12,2M12.5,7V12.25L17,14.92L16.25,16.15L11,13V7H12.5Z"></path></svg><span class="jss727514"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-03T19:17:36.636Z" title="11/3/2019, 7:17:36 PM">1 day</time></span></span></span></div><div class="jss727252"><span class="jss727516">New Comment</span><div class="jss727519"><div class="commenters"><a href="/bluelivesmatter/user/@LEO0301/"><span class="jss727229 xSmall avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F4-yiQczuEEe1ury5_oNO5w%2Fphoto%3Fversion%3D0?w=16&amp;q=40&amp;h=16&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F4-yiQczuEEe1ury5_oNO5w%2Fphoto%3Fversion%3D0?w=24&amp;q=30&amp;h=24&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F4-yiQczuEEe1ury5_oNO5w%2Fphoto%3Fversion%3D0?w=32&amp;q=20&amp;h=32&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F4-yiQczuEEe1ury5_oNO5w%2Fphoto%3Fversion%3D0?w=48&amp;q=10&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F4-yiQczuEEe1ury5_oNO5w%2Fphoto%3Fversion%3D0" width="16" height="16" alt="LEO0301" title="LEO0301"/></div></span></a><a href="/bluelivesmatter/news/man-posing-as-cop-joins-police-pursuit-stops-suspect-vehicle-handcuffs-driver-Yyv-Py34tUyAgI1tpjG0Sg/#comments"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-04T19:59:45.359Z" title="11/4/2019, 7:59:45 PM">33 mins</time></span></a></div></div></div></div><div class="jss727251 jss727259 jss727501"><div class="jss727252 jss727500"><div class="jss727243 horiz"><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="jss727245 horiz"><div><div class="jss727249"><button class="jss727059 jss727179 jss727248" tabindex="0" type="button" title="Like this" active="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,21.35L10.55,20.03C5.4,15.36 2,12.27 2,8.5C2,5.41 4.42,3 7.5,3C9.24,3 10.91,3.81 12,5.08C13.09,3.81 14.76,3 16.5,3C19.58,3 22,5.41 22,8.5C22,12.27 18.6,15.36 13.45,20.03L12,21.35Z"></path></svg></span></button><span class="jss727244 featured">2</span></div></div></div></div><div class="all-reactions" style="transition:max-width 400ms ease-out;overflow:hidden;max-width:0"><div style="width:100%"><ul><li><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="jss727245 horiz"><div><div class="jss727249"><button class="jss727059 jss727179 jss727248" tabindex="0" type="button" title="Laugh at this" active="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,17.5C14.33,17.5 16.3,16.04 17.11,14H6.89C7.69,16.04 9.67,17.5 12,17.5M8.5,11C9.33,11 10,10.33 10,9.5C10,8.67 9.33,8 8.5,8C7.67,8 7,8.67 7,9.5C7,10.33 7.67,11 8.5,11M15.5,11C16.33,11 17,10.33 17,9.5C17,8.67 16.33,8 15.5,8C14.67,8 14,8.67 14,9.5C14,10.33 14.67,11 15.5,11M12,20C7.58,20 4,16.42 4,12C4,7.58 7.58,4 12,4C16.42,4 20,7.58 20,12C20,16.42 16.42,20 12,20M12,2C6.47,2 2,6.5 2,12C2,17.52 6.48,22 12,22C17.52,22 22,17.52 22,12C22,6.48 17.52,2 12,2Z"></path></svg></span></button><span class="jss727244 featured like">Like</span></div></div></div></div></li></ul></div></div></div></div><div class="jss727252 jss727499"><div class="jss727250 horiz"><a class="commentButton" href="/bluelivesmatter/news/man-posing-as-cop-joins-police-pursuit-stops-suspect-vehicle-handcuffs-driver-Yyv-Py34tUyAgI1tpjG0Sg/#comments"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M9,22C8.45,22 8,21.55 8,21V18H4C2.9,18 2,17.1 2,16V4C2,2.89 2.9,2 4,2H20C21.1,2 22,2.9 22,4V16C22,17.1 21.1,18 20,18H13.9L10.2,21.71C10,21.9 9.75,22 9.5,22V22H9M5,5V7H19V5H5M5,9V11H13V9H5M5,13V15H15V13H5Z"></path></svg><span class="count">27</span></a></div></div><div class="jss727252" style="flex:1"></div><div class="jss727252"></div><div class="jss727252 jss727502"><div class="toolsMenu"><div><div><button class="jss727059 jss727179 jss727235 toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M16,12C16,10.9 16.9,10 18,10C19.1,10 20,10.9 20,12C20,13.1 19.1,14 18,14C16.9,14 16,13.1 16,12M10,12C10,10.9 10.9,10 12,10C13.1,10 14,10.9 14,12C14,13.1 13.1,14 12,14C10.9,14 10,13.1 10,12M4,12C4,10.9 4.9,10 6,10C7.1,10 8,10.9 8,12C8,13.1 7.1,14 6,14C4.9,14 4,13.1 4,12Z"></path></svg></span></button></div></div></div></div></div></div></div></div></div></div></div></div><div class="cascade-item Large"><div class="observable "><div class="jss727484false"><div class="jss727005 jss727007 jss727497 jss727496 jss727495 card"><div class="jss727251 jss727254 jss727257"><div class="jss727252 jss727488"><a href="/bluelivesmatter/news/breaking-anti-police-demonstrators-marching-on-brooklyn-streets-to-protest-nypd-pDjNLtLrf0yn6f1ol4Ardw/"><div class="jss727036  picture"><img decoding="async" class="proxied-image" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2F9K5-Iby3rEaAzPFU5jU6SQ?w=684&amp;q=40&amp;h=384&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2F9K5-Iby3rEaAzPFU5jU6SQ?w=1026&amp;q=30&amp;h=576&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2F9K5-Iby3rEaAzPFU5jU6SQ?w=1368&amp;q=20&amp;h=768&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2F9K5-Iby3rEaAzPFU5jU6SQ?w=2052&amp;q=10&amp;h=1152&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fs3-us-west-2.amazonaws.com%2Fmaven-user-photos%2Fbluelivesmatter%2Finternal%2F38OeeK-u10KwXqS4-B3liw%2F9K5-Iby3rEaAzPFU5jU6SQ" width="684" height="384" alt="" title=""/></div></a></div><div class="jss727252 jss727485"><a href="/bluelivesmatter/news/breaking-anti-police-demonstrators-marching-on-brooklyn-streets-to-protest-nypd-pDjNLtLrf0yn6f1ol4Ardw/">BREAKING: Anti-Police Demonstrators Marching On Brooklyn Streets To Protest NYPD</a></div><div class="jss727252 jss727491"><div><div><a class="jss727498 deck" href="/bluelivesmatter/news/breaking-anti-police-demonstrators-marching-on-brooklyn-streets-to-protest-nypd-pDjNLtLrf0yn6f1ol4Ardw/"><div><span><p>More than a thousand protesters are marching through Brooklyn and swamping subway stations to express their outrage.</p>
</span></div></a></div></div></div><div class="jss727252 jss727487"><div class="jss727517"><div class="jss727251 jss727259"><div class="jss727252 jss727506"><span class="jss727229 small avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0?w=24&amp;q=40&amp;h=24&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0?w=36&amp;q=30&amp;h=36&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0?w=48&amp;q=20&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0?w=72&amp;q=10&amp;h=72&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F38OeeK-u10KwXqS4-B3liw%2Fphoto%3Fversion%3D0" width="24" height="24" alt="Sandy Malone" title="Sandy Malone"/></div></span></div><div class="jss727252 jss727508"><div class="jss727251 jss727254"><div class="jss727252 jss727505"><span class="jss727504">Editor</span><span class="jss727518">Sandy Malone</span></div></div></div><div class="jss727252"><span><svg class="jss727106 jss727513" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,20C16.42,20 20,16.42 20,12C20,7.58 16.42,4 12,4C7.58,4 4,7.58 4,12C4,16.42 7.58,20 12,20M12,2C17.52,2 22,6.48 22,12C22,17.52 17.52,22 12,22C6.47,22 2,17.5 2,12C2,6.48 6.48,2 12,2M12.5,7V12.25L17,14.92L16.25,16.15L11,13V7H12.5Z"></path></svg><span class="jss727514"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-02T01:11:41.172Z" title="11/2/2019, 1:11:41 AM">3 days</time></span></span></span></div><div class="jss727252"><span class="jss727516">New Comment</span><div class="jss727519"><div class="commenters"><a href="/bluelivesmatter/user/@LEO0301/"><span class="jss727229 xSmall avatar"><div class="jss727036  picture"><img decoding="async" class="" srcSet="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F4-yiQczuEEe1ury5_oNO5w%2Fphoto%3Fversion%3D0?w=16&amp;q=40&amp;h=16&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F4-yiQczuEEe1ury5_oNO5w%2Fphoto%3Fversion%3D0?w=24&amp;q=30&amp;h=24&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 1.5x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F4-yiQczuEEe1ury5_oNO5w%2Fphoto%3Fversion%3D0?w=32&amp;q=20&amp;h=32&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 2x, https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F4-yiQczuEEe1ury5_oNO5w%2Fphoto%3Fversion%3D0?w=48&amp;q=10&amp;h=48&amp;auto=format&amp;fit=crop&amp;crop=focalpoint&amp;fp-x=0.5&amp;fp-y=0.5&amp;fp-z=1&amp;fp-debug=false 3x " src="https://imageproxy.themaven.net/https%3A%2F%2Fmaven.io%2Fapi%2Fuser%2F4-yiQczuEEe1ury5_oNO5w%2Fphoto%3Fversion%3D0" width="16" height="16" alt="LEO0301" title="LEO0301"/></div></span></a><a href="/bluelivesmatter/news/breaking-anti-police-demonstrators-marching-on-brooklyn-streets-to-protest-nypd-pDjNLtLrf0yn6f1ol4Ardw/#comments"><span class="message-time-ago"><time class="timeago" dateTime="2019-11-04T16:55:29.336Z" title="11/4/2019, 4:55:29 PM">4 hrs</time></span></a></div></div></div></div><div class="jss727251 jss727259 jss727501"><div class="jss727252 jss727500"><div class="jss727243 horiz"><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="jss727245 horiz"><div><div class="jss727249"><button class="jss727059 jss727179 jss727248" tabindex="0" type="button" title="Like this" active="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12.1,18.55L12,18.65L11.89,18.55C7.14,14.24 4,11.39 4,8.5C4,6.5 5.5,5 7.5,5C9.04,5 10.54,6 11.07,7.36H12.93C13.46,6 14.96,5 16.5,5C18.5,5 20,6.5 20,8.5C20,11.39 16.86,14.24 12.1,18.55M16.5,3C14.76,3 13.09,3.81 12,5.08C10.91,3.81 9.24,3 7.5,3C4.42,3 2,5.41 2,8.5C2,12.27 5.4,15.36 10.55,20.03L12,21.35L13.45,20.03C18.6,15.36 22,12.27 22,8.5C22,5.41 19.58,3 16.5,3Z"></path></svg></span></button><span class="jss727244 featured like">Like</span></div></div></div></div><div class="all-reactions" style="transition:max-width 400ms ease-out;overflow:hidden;max-width:0"><div style="width:100%"><ul><li><div class="accountActionChooser" data-toggle="modal" data-target="#userAccountActions"><div class="jss727245 horiz"><div><div class="jss727249"><button class="jss727059 jss727179 jss727248" tabindex="0" type="button" title="Laugh at this" active="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M12,17.5C14.33,17.5 16.3,16.04 17.11,14H6.89C7.69,16.04 9.67,17.5 12,17.5M8.5,11C9.33,11 10,10.33 10,9.5C10,8.67 9.33,8 8.5,8C7.67,8 7,8.67 7,9.5C7,10.33 7.67,11 8.5,11M15.5,11C16.33,11 17,10.33 17,9.5C17,8.67 16.33,8 15.5,8C14.67,8 14,8.67 14,9.5C14,10.33 14.67,11 15.5,11M12,20C7.58,20 4,16.42 4,12C4,7.58 7.58,4 12,4C16.42,4 20,7.58 20,12C20,16.42 16.42,20 12,20M12,2C6.47,2 2,6.5 2,12C2,17.52 6.48,22 12,22C17.52,22 22,17.52 22,12C22,6.48 17.52,2 12,2Z"></path></svg></span></button><span class="jss727244 featured like">Like</span></div></div></div></div></li></ul></div></div></div></div><div class="jss727252 jss727499"><div class="jss727250 horiz"><a class="commentButton" href="/bluelivesmatter/news/breaking-anti-police-demonstrators-marching-on-brooklyn-streets-to-protest-nypd-pDjNLtLrf0yn6f1ol4Ardw/#comments"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M9,22C8.45,22 8,21.55 8,21V18H4C2.9,18 2,17.1 2,16V4C2,2.89 2.9,2 4,2H20C21.1,2 22,2.9 22,4V16C22,17.1 21.1,18 20,18H13.9L10.2,21.71C10,21.9 9.75,22 9.5,22V22H9M5,5V7H19V5H5M5,9V11H13V9H5M5,13V15H15V13H5Z"></path></svg><span class="count">56</span></a></div></div><div class="jss727252" style="flex:1"></div><div class="jss727252"></div><div class="jss727252 jss727502"><div class="toolsMenu"><div><div><button class="jss727059 jss727179 jss727235 toolsMenu-button" tabindex="0" type="button" aria-haspopup="true" aria-expanded="false"><span class="jss727184"><svg class="jss727106" focusable="false" viewBox="0 0 24 24" aria-hidden="true" role="presentation"><path d="M16,12C16,10.9 16.9,10 18,10C19.1,10 20,10.9 20,12C20,13.1 19.1,14 18,14C16.9,14 16,13.1 16,12M10,12C10,10.9 10.9,10 12,10C13.1,10 14,10.9 14,12C14,13.1 13.1,14 12,14C10.9,14 10,13.1 10,12M4,12C4,10.9 4.9,10 6,10C7.1,10 8,10.9 8,12C8,13.1 7.1,14 6,14C4.9,14 4,13.1 4,12Z"></path></svg></span></button></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div><div class="aux-news-stream"><div class="jss727191 jss727192"></div></div></div></section></div><div class="jss727520"><div class="stickyFooter"><a class="boxclose"></a></div></div><div style="display:none" class="jss727521 null not-visible"></div></div></div>
    <script>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</script>
    <script>
      function loadScripts() {
        var scripts = ['https://maven.io/dist/vendors~UserSpan~app~claimLoginLink~conversationLazy~receiveOAuth~requestLoginCode.59e3f8584db72aea1280.js','https://maven.io/dist/vendors~app~channelUsers~claimLoginLink~conversationLazy~receiveOAuth~requestLoginCode.fd768964a3cede32caa6.js','https://maven.io/dist/vendors~app~claimLoginLink~conversationLazy~receiveOAuth~requestLoginCode.3021f74ee95b47330ecc.js','https://maven.io/dist/vendors~app~directory~searchWidget.b5bf132bd9b25b26f925.js','https://maven.io/dist/app.eb2334748ae51447491d.js','https://maven.io/dist/vendors~UserSpan~app~claimLoginLink~conversationLazy~receiveOAuth~requestLoginCode.59e3f8584db72aea1280.js','https://maven.io/dist/vendors~app~channelUsers~claimLoginLink~conversationLazy~receiveOAuth~requestLoginCode.fd768964a3cede32caa6.js','https://maven.io/dist/vendors~app~claimLoginLink~conversationLazy~receiveOAuth~requestLoginCode.3021f74ee95b47330ecc.js','https://maven.io/dist/vendors~conversationLazy~replies~storyPreviewHelper.71677f880321fecdd813.js','https://maven.io/dist/conversationLazy.f5eb7b8e0ccc76a5cab6.js','https://maven.io/dist/vendors~membershipOffering.fbffd6f7a831a0b07550.js','https://maven.io/dist/membershipOffering.320f255aca2a2b09673f.js','https://maven.io/dist/vendors~conversationLazy~replies~storyPreviewHelper.71677f880321fecdd813.js','https://maven.io/dist/vendors~replies.049744b635138a753de2.js','https://maven.io/dist/messageReviewList~replies.30c92b4c5c46957f053a.js','https://maven.io/dist/createMessage.8acbae4e4f4f791813eb.js','https://maven.io/dist/replies.e56f5fcb3f36545e4baf.js','https://maven.io/dist/createMessage.8acbae4e4f4f791813eb.js','https://maven.io/dist/footerAd.752bea260a4aed3a5186.js','https://maven.io/dist/main.ff3b2cebc4f75e7f1b0a.js','https://maven.io/dist/vendors~main.e969d66d97abb6a49656.js']
        for (var i = 0; i < scripts.length; i++) {
          var s = document.createElement('script')
          s.async = false
          s.src = scripts[i]
          document.head.appendChild(s)
        }
      }
      window.addEventListener('load', loadScripts)
    </script>
    <script async src="https://www.google-analytics.com/analytics.js"></script>
    <script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '1093888417431185',
          xfbml      : false,
          version    : 'v2.9'
        });
      };

      (function(d, s, id){
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      js.defer = true
      // js.src = "//connect.facebook.net/en_US/sdk/debug.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
       WebFontConfig = {
          google: {
            families: ['Roboto:300,400,500,700']
          }
       };
       (function(d) {
          var wf = d.createElement('script'), s = d.scripts[0];
          wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
          wf.async = true;
          s.parentNode.insertBefore(wf, s);
       })(document);
    </script>
    <script>
      var process = {"env":{"DIST_ORIGIN":"https://maven.io/dist/"}}
    </script>
    
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "27019031", cs_ucfr: "1" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    s.defer = true
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27019031&cv=2.0&cj=1" />
</noscript>

    
<script type="text/javascript">
  if (typeof $igniter_var === 'undefined') {
    (function(w,d,s,p,v,e,r) {w.$ps = (w.performance && w.performance.now && typeof(w.performance.now) == "function") ? w.performance.now() : undefined;
    w['$igniter_var']=v;w[v]=w[v]||function(){(w[v].q=w[v].q||[]).push(arguments)};w[v].l=1*new Date();e=d.createElement(s),r=d.getElementsByTagName(s)[0];e.async=1;
    e.src=p+'?ts='+(+new Date()/3600000|0);
    r.parentNode.insertBefore(e,r)})(window,document,'script','//cdn.petametrics.com/999gba4qphtjrmpe.js','$p');
    var config = { inventory: { collect: false } }
    $p("init", "999gba4qphtjrmpe", {config: config});
  }
</script>

  </body>
</html>